Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
gillhunter

Has anyone else noticed a lag in the port commands?

8 comments in this topic

Recommended Posts

392
[PVE]
[PVE]
Members
714 posts
30,407 battles

Since Tuesday, after the server update,I have noticed a lag in how fast the program takes port commands, i.e. the armory, exterior, ect. Has anyone else noticed this? Maybe it's just my pc.

 

Share this post


Link to post
Share on other sites
1,722
Members
1,818 posts
27,105 battles

Do you have a new tab on the left side of the port screen entitled "Labor Relations?" If you do, click it and see if some collective bargaining is needed to speed up the port work flow.

;)

  • Funny 1

Share this post


Link to post
Share on other sites
392
[PVE]
[PVE]
Members
714 posts
30,407 battles
1 minute ago, theLaalaa said:

Do you have a new tab on the left side of the port screen entitled "Labor Relations?" If you do, click it and see if some collective bargaining is needed to speed up the port work flow.

;)

LOL

Share this post


Link to post
Share on other sites
200
[TFFOX]
Members
924 posts
2,121 battles
2 minutes ago, theLaalaa said:

Do you have a new tab on the left side of the port screen entitled "Labor Relations?" If you do, click it and see if some collective bargaining is needed to speed up the port work flow.

;)

:cap_haloween::Smile_teethhappy:LOLOLOLOLOLOL

Share this post


Link to post
Share on other sites
1,655
[46856]
Members
1,871 posts

yep and I get booted out of game once in a while when in port switching tabs.

 

Share this post


Link to post
Share on other sites
904
[PIG]
[PIG]
Members
1,310 posts
6,373 battles
1 hour ago, gillhunter said:

Since Tuesday, after the server update,I have noticed a lag in how fast the program takes port commands, i.e. the armory, exterior, ect. Has anyone else noticed this? Maybe it's just my pc.

 

Oink! It's slower and slower... Goltz.

Share this post


Link to post
Share on other sites
4,708
[WOLF9]
Wiki Lead
15,139 posts
4,766 battles

Armory has always taken lots of time because it's invoking (and probably loading) the in-game browser (likewise Inventory, Clans, and a couple others). 

But switching between Port pages has always been pretty quick.  Last night there was noticeable lag.

Share this post


Link to post
Share on other sites
105
[BIG-7]
Beta Testers
394 posts
13,002 battles

I have seen a definite lag since the update.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×