Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
AdmiralBismark

Advent Calendar "Bad Gateway"

12 comments in this topic

Recommended Posts

Members
7 posts
21,300 battles

I either get the "504 Bad Gateway" or I can open the calendar but when I click open on the right side the anchor appears and the blue light goes around the anchor then it returns to the same place.  It doesn't open the rewards section.

Share this post


Link to post
Share on other sites
736
[TFK]
[TFK]
Alpha Tester
1,695 posts
20,960 battles
2 minutes ago, SlayerWolf_2020 said:

I got 502 bad gateway. The page after clicking on open calendar doesn't even load.

 

same here

Share this post


Link to post
Share on other sites
1,727
[WG]
Administrator, Developers
1,778 posts
10,610 battles
5 hours ago, AdmiralBismark said:

I either get the "504 Bad Gateway" or I can open the calendar but when I click open on the right side the anchor appears and the blue light goes around the anchor then it returns to the same place.  It doesn't open the rewards section.

Yessir, we had an issue with the Advent calendar earlier today. 

Damage repair parties were able to resolve it and bring it back online.

https://calendar.worldofwarships.com/

#anchorsaweigh

Share this post


Link to post
Share on other sites
1,160
[POP]
Members
4,749 posts
12,813 battles
46 minutes ago, Josef_Lebold said:

Same deal.  Getting Bad Gateway or 403 Forbidden

Same, and it's been going on for a few hours and affecting all servers (they're already aware of it and are working to fix it - https://forum.worldofwarships.eu/topic/144352-advent-calendar-problem-accessing/)

Share this post


Link to post
Share on other sites
1,727
[WG]
Administrator, Developers
1,778 posts
10,610 battles
9 hours ago, MidnightPhoenix07 said:

Damage control party must be on cooldown

 

9 hours ago, MidnightPhoenix07 said:

Same, and it's been going on for a few hours and affecting all servers (they're already aware of it and are working to fix it - https://forum.worldofwarships.eu/topic/144352-advent-calendar-problem-accessing/)

Yessir, had another hiccup on our side. It should be back online.

Apologies for the inconvenience!

#anchorsaweigh

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×