Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
_Thanagor_

KAGA torpedo reticle bug

4 comments in this topic

Recommended Posts

1
[-KIA-]
Members
14 posts
3,041 battles

Did you take TA or other torpedo speed upgrades?
It also happened to me a few weeks ago, but it was on MvR. The torps dropped further than where I aimed, but this one is quite strange since the torps hit the water and didn't activate as expected. 

Share this post


Link to post
Share on other sites
121
[SEAST]
Members
67 posts
10,762 battles
On 11/29/2020 at 12:07 AM, Co_rin said:

Did you take TA or other torpedo speed upgrades?
It also happened to me a few weeks ago, but it was on MvR. The torps dropped further than where I aimed, but this one is quite strange since the torps hit the water and didn't activate as expected. 

I don't use torpedo speed skill on any CV captain.

The video was recorded with the torpedo speed mod, but I also tested outside of the video without any speed acceleration, and the result was the same.

I haven't noticed anything on MvR though, but I tested with Midway in a training room, and the arming seemed alright.

Share this post


Link to post
Share on other sites
1
[-KIA-]
Members
14 posts
3,041 battles
5 hours ago, _Thanagor_ said:

I don't use torpedo speed skill on any CV captain.

The video was recorded with the torpedo speed mod, but I also tested outside of the video without any speed acceleration, and the result was the same.

I haven't noticed anything on MvR though, but I tested with Midway in a training room, and the arming seemed alright.

Hm... I don't have Kaga, but yeah, the armaments after the reticle rework has been through some bugs and things.

Since we don't know what caused this, what about trying wg-game check, and hope they'll fix this soon? :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×