Jump to content
You need to play a total of 20 battles to post in this section.
Anij

Possible Bug Fixes

4 comments in this topic

Recommended Posts

837
Members
519 posts
20,589 battles

Hi All

Its been annoying to have to troubleshoot the torpedo FPS problem and the previous random battle end screen that pops up at the end of the current battle 

I finally got it mostly fixed. It still crops up here and there but both are far less frequent

torpedo FPS .The main thing I changed was dropping the Multi sample Anti-aliasing rate from 8x to 4x. Prior to patch 9.10 it was always set to 8 but this seems to have fixed the torpedo wake rendering stutter issue...in most cases

previous random battle end screen that pops up at the end of the current battle 

This one is weird but its connected to the game sounds. If I set audio settings to low its 99% gone. If I set audio settings to high plus the above solution its mostly gone

WG may want to check their sound audio set up for bugs because the I found that the torpedo stutter issue can be solved by setting sound audio settings to low

 

hope this helps 

 

 

 

shot-20.11.25_08.39.33-0067.jpg

Share this post


Link to post
Share on other sites
313
[VOP]
Members
941 posts

Most of my issues with FPS were the degradation of performance due to the Error Monitor. I managed to disable it up until the last patch. Now WG tied it into the Game Center by placing it in the Program Data\Game Center folder. It can't be disabled without crashing the Game Center. Now my FPS runs lower than the 75 I used to have with periodic drops into the 20s and the occasional hard freeze. Load times into games have increased too.

Share this post


Link to post
Share on other sites
102
[WTAF]
Members
235 posts
8,936 battles
On 11/25/2020 at 11:46 AM, Anij said:

Hi All

Its been annoying to have to troubleshoot the torpedo FPS problem and the previous random battle end screen that pops up at the end of the current battle 

I finally got it mostly fixed. It still crops up here and there but both are far less frequent

torpedo FPS .The main thing I changed was dropping the Multi sample Anti-aliasing rate from 8x to 4x. Prior to patch 9.10 it was always set to 8 but this seems to have fixed the torpedo wake rendering stutter issue...in most cases

previous random battle end screen that pops up at the end of the current battle 

This one is weird but its connected to the game sounds. If I set audio settings to low its 99% gone. If I set audio settings to high plus the above solution its mostly gone

WG may want to check their sound audio set up for bugs because the I found that the torpedo stutter issue can be solved by setting sound audio settings to low

 

hope this helps 

 

 

 

shot-20.11.25_08.39.33-0067.jpg

Anybody know yet if today’s update happened to fix the torpedo bug? It’s killing me, I can’t play DDs anymore.

Share this post


Link to post
Share on other sites
5
[KAG]
Members
10 posts
16,580 battles

wow, after update 9.11, my issues about ping, modem, router, obsolete drivers and laptop that might causing lots of glitches and bugs in9.10 are gone now, without i even touching any settings or drivers, very nice.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×