Jump to content
You need to play a total of 20 battles to post in this section.
Muddn2urGRAVE

Hit by torps long after they have passed.

6 comments in this topic

Recommended Posts

Beta Testers
15 posts
13,554 battles

Hey all,

Three times since the last patch I have been hit by torpedoes no longer near me or launched clear in front of me.

The first time I didn't pay much attention to it. I just chalked it off as I had missed something and moved on.

The second time I was trailing an allied DD in my DD. we were both in engine boost heading the same direction. I was in his 5 O'clock position about 1km from him. I was in that same position for a solid minute. The other DD launched two spreads of torps into his 9 O'clock position. So that put his torps in my 11 O'clock position with his torps moving away from me. One of his full spreads of torps hit me and made him pink and nearly sunk me. We exchanged some super confused banter and shrugged it off.

Now tonight it happened again. I was advancing on an enemy DD within very close range and he let off a salvo of torps. I let them pass me on my left, and immediately I cut slightly back left to avoid his second attempt. after clearing the second set I cut hard left to bring all of my guns to bear and boom I exploded. Sunk by torps. Again I asked the other player if he saw what happened and he was just as confused as I was. So after the match I pulled the replay file and watched it. Sure enough I got hit by torpedoes from his first spread that were way past me. If anyone want to check it out it's attached. Fast forward to the 16 minute mark and watch. Free cam it keep an eye on the first spread of torpedoes.

Anyone else having similar issues?

20201124_235455_PGSD108-Z-23_35_NE_north_winter.wowsreplay

Share this post


Link to post
Share on other sites
6,957
[WORX]
Members
12,487 posts
19,722 battles
40 minutes ago, Muddn2urGRAVE said:

Anyone else having similar issues?

 Time stamp please... From what time  to what time...

Share this post


Link to post
Share on other sites
2,245
[PVE]
Members
7,567 posts
23,591 battles
27 minutes ago, Navalpride33 said:

 Time stamp please... From what time  to what time...

From: "Fast forward to 16 minute mark & watch" he said. (My phone doesn't show an edit for his post but it's glitchy at best sometimes).

To: He just says to "free cam & keep an eye on (the DDs) 1st spread of torps".

  • Thanks 1

Share this post


Link to post
Share on other sites
6,957
[WORX]
Members
12,487 posts
19,722 battles

Took me off guard at the beginning, I did not see you move at all for a good minute.

You're in a bad situation with a BB and a DD shooting guns at you

Driven a Z-23...

Slowed it down at the 15:45 mark

Finished at 15:30.

From what I can see. 2 torp trails from the first wave are missing from the free Camera view... Hatsu did 10,024 Torp DMG...

Now I dont know if its a network Latency issue in those 15 secs... Visually from your end it looks like you cleared it...

Since I was reading the chat it was your third night it happened to you... Im suspicious of your connection...


@Muddn2urGRAVE due to the -35 MS bug on replays, have you checked your connection is steady ??? BTW having DSL is not the issue, DSL is good for games with WOWS.

 

Edited by Navalpride33
  • Cool 1

Share this post


Link to post
Share on other sites
Beta Testers
15 posts
13,554 battles
20 hours ago, Navalpride33 said:

Took me off guard at the beginning, I did not see you move at all for a good minute.

You're in a bad situation with a BB and a DD shooting guns at you

Driven a Z-23...

Slowed it down at the 15:45 mark

Finished at 15:30.

From what I can see. 2 torp trails from the first wave are missing from the free Camera view... Hatsu did 10,024 Torp DMG...

Now I dont know if its a network Latency issue in those 15 secs... Visually from your end it looks like you cleared it...

Since I was reading the chat it was your third night it happened to you... Im suspicious of your connection...


@Muddn2urGRAVE due to the -35 MS bug on replays, have you checked your connection is steady ??? BTW having DSL is not the issue, DSL is good for games with WOWS.

 

Yep, I had to answer the door so I was AFK for a minute unfortunately.

I would think lag typically, but in both of the two instances I explained, the players who had fired the torps were just as confused as me. The Hat even commented he was waiting to die and I just blew up. 

I'm not sure lag would explain it considering even the other Scenario I explained I was on the opposite side of the offending DD for a full solid minute at least.  

Share this post


Link to post
Share on other sites
6,957
[WORX]
Members
12,487 posts
19,722 battles
1 minute ago, Muddn2urGRAVE said:

Yep, I had to answer the door so I was AFK for a minute unfortunately.

I would think lag typically, but in both of the two instances I explained, the players who had fired the torps were just as confused as me. The Hat even commented he was waiting to die and I just blew up. 

I'm not sure lag would explain it considering even the other Scenario I explained I was on the opposite side of the offending DD for a full solid minute at least.  

Well you have a few options from here...

  • Post this on the BUG forum for the current patch
  • You can do a WGC check and report it to CS...
  • You can check you connection for latency

Its up to you...

@Gneisenau013

Get a look at this replay with my summery... See if you can decipher whats going on..

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×