Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
XxX_BlindSide_XxX

Ostergotland Torpedo bug?

8 comments in this topic

Recommended Posts

226
[KTFO]
Beta Testers
360 posts
12,615 battles

First off, I have been playing since CBT and haven't seen this issue on any of my other DDs.  

I am finding missing/notfired/ghost torpedoes is becoming an issue.  I believe it is a bug but cannot find anything about it so I could be wrong, hope not.  Example:  suicide rushed a Yamato that was killable with 1 set of tubes and fired at around 2km perfect broadside.  I was shocked to see that even though I fired the torpedoes in a tight spread making it impossible to miss even with a shimakaze sized gap, only 2 torpedoes hits registered (both dead center making it impossible for the other 2 to have missed)and the other 2 either never left the ship or my guess is they struck eachother right at launch because there was no torpedo trail for the missing torpedoes in the water.   From my ship to the Yamato there was only 2 torpedo trails.   On many occasions my set of 4 tubes per launcher will only fire 3 torpedoes and on a DD with already woeful torpedo damage that makes a HUGE difference.

Before you say it, no this wasn't shallow water island hits.  The Yamato attack didnt have an island within 5 or 6 km from my ship.  The torpedoes and in fact their trails never appear.  It appears exactly as it would if you had only a 3 torpedo spread.    I have seen the issue come up with a missing torpedo in the spread quite often with this ship but the Yamato attack was the only time 2 torpedoes failed to launch or disappeared.  Yes, I also discounted the possibility that the torpedoes were so close together it looked like 2 trails because the other 2 overlapped.   If that was the case I would have still gotten 4 hits not just 2.

Is it possible this issue is caused by the extremely narrow spreads and trying to cram 4 torpedoes into it at the ship?  I did not have this issue with any other DD including the european DD line.  Is this some kind of new mechanic I am not aware of?  I have pretty much retired from the game and only come on now to kill time but I run through many of my DDs almost daily and have never once seen this issue on any other and it has happened often enough with this ship to gain my attention.

Share this post


Link to post
Share on other sites
SuperTest Coordinator, Beta Testers
6,739 posts
12,346 battles

Please attach replays so we can evaluate what happened. It is possible that torpedoes bugged out, or did not arm in time.

Share this post


Link to post
Share on other sites
226
[KTFO]
Beta Testers
360 posts
12,615 battles

with 2 hits it seems unlikely it was an arming issue also was well beyond minimum arming range.  Ill start recording the replays again so I can add it next time it happens.  I dont have one for the Yamato attack unfortunately.

Share this post


Link to post
Share on other sites
354
[BIER]
Members
269 posts
10,405 battles
55 minutes ago, XxX_BlindSide_XxX said:

with 2 hits it seems unlikely it was an arming issue also was well beyond minimum arming range.  Ill start recording the replays again so I can add it next time it happens.  I dont have one for the Yamato attack unfortunately.

I believe all games are now automatically recorded. Check the replay folder.

Share this post


Link to post
Share on other sites
354
[BIER]
Members
269 posts
10,405 battles

Why would you?
Otherwise  when someone posts a “bug” or “oddity” no one will believe them and there is no proof.

I look forward to your future replay once you turn your auto reply back on.

Share this post


Link to post
Share on other sites
226
[KTFO]
Beta Testers
360 posts
12,615 battles

Because I dont like unnecessary clutter on my PC and as I said at the beginning I am all but retired from the game and saw no need to keep them.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×