Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Sabot_100

Strange game stuff fixed?

18 comments in this topic

Recommended Posts

1,345
[CVA16]
Members
6,081 posts
18,636 battles

Numerous threads and posts about strange freezes of the torps, mini-map with invisible shells and ships and lots of other "fun" stuff lately. I found playing with/using torps seemed to start the cascade of weirdness. DDs were unplayable (no torps, no minimap for starters). Cruisers mostly so once I started using torps.

Played my Amalfi a few games last night without a problem. Torps were fired and everything looked OK. Got bold and took out my Jutland and have had four games, all using torps/reloads and have had no issues.

Still a small sample size. Anyone else still seeing the strange freezes and invisible shells/ships? Has WG quietly fixed the issue?

Hopefully I haven't just jinxed my good luck.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
1,345
[CVA16]
Members
6,081 posts
18,636 battles

I did jinx myself. Second game after posting it all came back. No more DDs for a while. I guess I was overly optimistic that  WG actually fixed this problem. Wasting a lot of premium time and my time on games that go to crap after the first 3 minutes.

 

Since the replays don't show what I am seeing (or not seeing), here is the end screen for my last battle. There is supposed to be a sinking CV where those fireballs are.

invisble ships.JPG

Edited by Sabot_100
  • Thanks 1

Share this post


Link to post
Share on other sites
122
[BB-57]
Members
387 posts
15,014 battles

Been playing DD's for the past few days and I haven't noticed anything unusual (knock on wood).

Share this post


Link to post
Share on other sites
245
[TFFOX]
Members
1,072 posts
2,572 battles
9 minutes ago, DakotaViking said:

Been playing DD's for the past few days and I haven't noticed anything unusual (knock on wood).

neither have I

Share this post


Link to post
Share on other sites
1,345
[CVA16]
Members
6,081 posts
18,636 battles
11 minutes ago, DakotaViking said:

Been playing DD's for the past few days and I haven't noticed anything unusual (knock on wood).

The problem seems widespread but is hardly universal. If everybody had the problem it would shut the game down. It all started after the last patch. None of the fixes WG has told affected players to try have worked.

My original post was optimistically looking others that had experienced the glitches but no longer did.

Edited by Sabot_100

Share this post


Link to post
Share on other sites
1,738
[WG]
Administrator, Developers
1,789 posts
10,834 battles
6 hours ago, Sabot_100 said:

I did jinx myself. Second game after posting it all came back. No more DDs for a while. I guess I was overly optimistic that  WG actually fixed this problem. Wasting a lot of premium time and my time on games that go to crap after the first 3 minutes.

 

Since the replays don't show what I am seeing (or not seeing), here is the end screen for my last battle. There is supposed to be a sinking CV where those fireballs are.

invisble ships.JPG

Some of the items you mentioned are actually in the process of being fixed. And if you jump into PTS 0.9.11 this weekend, you can give it a try to see if you can replicate them!

https://worldofwarships.com/en/news/public-test/public-test-0911-0912/

image.png

While you're there you can also get a sneak peek of the holiday items including snowflakes, Dockyard event, and new ranked battles format!

#anchorsaweigh

Share this post


Link to post
Share on other sites
1,345
[CVA16]
Members
6,081 posts
18,636 battles
3 hours ago, Gneisenau013 said:

Some of the items you

Some?? I assume the are all related as they start at the same time. Game goes from normal to wth! Hoping  for "One Fix to Rule Them All". Hate it if a couple of the things stick around..

Might try the PTS. Never done that before.

Edited by Sabot_100

Share this post


Link to post
Share on other sites
3,979
[V_KNG]
Beta Testers
13,192 posts
5 hours ago, Gneisenau013 said:

Some of the items you mentioned are actually in the process of being fixed. And if you jump into PTS 0.9.11 this weekend, you can give it a try to see if you can replicate them!

https://worldofwarships.com/en/news/public-test/public-test-0911-0912/

image.png

While you're there you can also get a sneak peek of the holiday items including snowflakes, Dockyard event, and new ranked battles format!

#anchorsaweigh

Instead of removing the ability to set the autopilot course when clicking on the minimap, something NEEDED for carriers... 

WHY didn't you just set it up to utilize ALT + LMB instead of CTRL + LMB? ? ? ? 

You guys really want CV players to have to jump to that stupid map almost nobody else uses, right? 

IIRC it used to be an option (click on the minimap) for CV ONLY. So would you mind doing that - setting it up for ALT + LMB? 

Share this post


Link to post
Share on other sites
3
[-BMV-]
Members
14 posts
9,987 battles

still all the same issues show up for smoking torp dds and smoking light cruisers.   Usually begins with my DD (in a random) shooting the secondaries from the Key Battle Valkyrie.

 

Edited by DmitryNakamoto

Share this post


Link to post
Share on other sites
968
[WULUF]
[WULUF]
Members
1,457 posts
8 hours ago, DmitryNakamoto said:

still all the same issues show up for smoking torp dds and smoking light cruisers.   Usually begins with my DD (in a random) shooting the secondaries from the Key Battle Valkyrie.

 

The problems were fixed on the test server, that means, for you to see them in the REAL game, you need to wait for the next update. (or go play on the test server)

Edited by kiwi1960
  • Thanks 1

Share this post


Link to post
Share on other sites
101
[WTAF]
Members
235 posts
8,917 battles
On 11/20/2020 at 9:57 AM, Sabot_100 said:

Numerous threads and posts about strange freezes of the torps, mini-map with invisible shells and ships and lots of other "fun" stuff lately. I found playing with/using torps seemed to start the cascade of weirdness. DDs were unplayable (no torps, no minimap for starters). Cruisers mostly so once I started using torps.

Played my Amalfi a few games last night without a problem. Torps were fired and everything looked OK. Got bold and took out my Jutland and have had four games, all using torps/reloads and have had no issues.

Still a small sample size. Anyone else still seeing the strange freezes and invisible shells/ships? Has WG quietly fixed the issue?

Hopefully I haven't just jinxed my good luck.

 

I am still having problems. Here is the response from WG last night (11/20):

Capture.thumb.PNG.43db74dbef9a84c01be0bca65e5f9c79.PNG

  • Thanks 1

Share this post


Link to post
Share on other sites
10
[BR_S]
Members
63 posts

@Gneisenau013 Sorry but as of last night the torpedoes freezing was still there on the PT server. So is constantly being kicked back to port while in battle. The ONLY ships it was happening to me in was my DD's.

Share this post


Link to post
Share on other sites
1,345
[CVA16]
Members
6,081 posts
18,636 battles

My current solution is to finally start grinding the Russian BB line. Works Great! No torps there. No glitchy games so far.

Edited by Sabot_100

Share this post


Link to post
Share on other sites
5
[REQ]
Members
20 posts
8,043 battles

I've suddenly had problems, as well. Everything works normally until I launch torpedoes, then everything goes South fast.Switching back to guns after torps, I can repeatedly try to fire guns, and nothing happens--except I get killed. Hopefully the bug gets squashed soon.

Share this post


Link to post
Share on other sites
2,246
[PVE]
Members
7,570 posts
23,591 battles
11 hours ago, Fat_Bob_1 said:

@Gneisenau013 Sorry but as of last night the torpedoes freezing was still there on the PT server. So is constantly being kicked back to port while in battle. The ONLY ships it was happening to me in was my DD's.

There is probably a bug report thread for the PTS somewhere.

A detailed report of what was done & the results (IOW...how to replicate it) would go a long way towards helping them find a solution to it & that will be the place they will be looking for the reports about it on the PTS.

Share this post


Link to post
Share on other sites
Members
173 posts
12,057 battles

I've had this issue since the last update as well. I've essentially given up trying to play destroyers or even cruisers with torpedoes. It's even gotten so bad for me that when I'm in a DD if I fire my guns there's a second or two delay before the fire... making it nearly impossible to hit anything with USN DD arcs and this issue. Also, the hulls of enemy ships sometimes randomly just disappear with only the faint outlines of the rigging and railings still visible. Makes it quite hard to shoot them. 

I've been playing more and more BBs since the CV rework, this issue may drive me away from my beloved DDs forever. :Smile_sad:

Coincidentally, I'm also unable to see the "waves" shot by the "wavecasters" by the Heracles in the halloween gamemode, I wonder if these two issues are connected somehow. 

Share this post


Link to post
Share on other sites
968
[WULUF]
[WULUF]
Members
1,457 posts

Well.... funny thing.... before... ( a few hours ago)

I played a game, started the game.... pressed BATTLE and the screen popped up, the countdown screen... it showed 20 seconds.... then INSTANTLY....the game started... the second I was in game, it said BATTLE STARTS....

and also, in the game, planes were heading towards me.... invisible planes.... I saw the AA fly up... so, I pressed O and T for extra AA fire.... I shot down 4 invisible planes.....

hmmmm... not sure what to make of that game....

 

EDIT: And the VERY NEXT game.... it locks up on the loading screen...,. I had to reboot the entire computer... by the time I got back to the game, it called my actions UNSPORTING and now I'm (control anger,....stay calm....no need for bad language).... PINK for THREE games. Thanks very much, WoWs.... thanks VERY much, please STOP tweaking the game with crappy CV stuff, AA nerfs and other [edited].... especially the so called "visual" effects... please.... FIX the existing bugs before being so nice to me again. Can we please have a vote and make everyone in WoWs that plays the game, including CC's.... PINK till all the crap is sorted out? This is the first time the game has locked up on me in..... years.... so long ago I cannot even remember the last time it did.... You guys are so quick to dish out pinkies without knowing all the facts but even LESS inclined to admit when you screwed up the last time... in fact, you IGNORE any gripes, complaints etc etc etc.... Go on, this is your problem, you created it, admit it and make yourselves pink.

 

EDIT 2! So now, WoWs screws me over again.... all my settings have gone to hell... gone from FULL SCREEN to windowed.... my port settings have been altered....

Yeah.... thanks WoWs. No content to change my my PORT to the newest one your just created.... now you're changing my settings because.... why? You know better than I do what my settings should be? Is this punishment for demanding you DON'T change my port selection?

EDIT 3: OK, I have calmed down now, I don't deserve to be pink but I'll wear it as a badge of honor to sheer WoWs arrogance. This whole PINK system needs to be reworked, only, if they do... the game will inherit many more bugs I suppose... I should be happy that this was the first time in years.... Thanks, WoWs... for a great.... buggy.... game. Pink and proud of it.

Edited by kiwi1960

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×