Jump to content
You need to play a total of 20 battles to post in this section.
Viva_Palestine

Is Server Down?

58 comments in this topic

Recommended Posts

2,106
[USCC2]
Members
6,353 posts

There is literally a Server Downtime announcement by  @turbo07 previous to this post on the forums.

It is stated there may be up to an hour where people can't log-on, so yes they seem to be 20 mins behind time (it is now 1hr 20 mins from when the Server went down).

Edited by _WaveRider_
  • Cool 1
  • Meh 1

Share this post


Link to post
Share on other sites
96
[-AGW-]
Beta Testers
189 posts
13,081 battles

It said on the portal that it would undergo maintenance and that "no down time is expected but logins may be unavailable for up to 1hr" or similar. Been well over an hour, can't log into my WG account either, let alone the game. 

And I don't see that red banner on the portal anymore either. Guess they don't want us to play. 

 

Share this post


Link to post
Share on other sites
122
[NASSF]
[NASSF]
Members
166 posts
15,694 battles
3 minutes ago, _WaveRider_ said:

There is literally a Server Downtime announcement by  @turbo07 previous to this post on the forums.

It is stated there may be up to an hour where people can't log-on, so yes they seem to be 20 mins behind time (it is now 1hr 20 mins from when the Server went down).

So the squirrel finally bit the bullet and they are out in the dark alley looking for a replacement... :cap_haloween:

Share this post


Link to post
Share on other sites
96
[-AGW-]
Beta Testers
189 posts
13,081 battles
7 minutes ago, _WaveRider_ said:

There is literally a Server Downtime announcement by  @turbo07 previous to this post on the forums.

It is stated there may be up to an hour where people can't log-on, so yes they seem to be 20 mins behind time (it is now 1hr 20 mins from when the Server went down).

Since you couldn't be bothered... here's the link.

It now says it's been delayed by 30 mins. Edit, lol.... and the second after I post that it changes to 1hr...
 

 

Edited by xamdam
  • Cool 1

Share this post


Link to post
Share on other sites
2,106
[USCC2]
Members
6,353 posts
6 minutes ago, xamdam said:

Since you couldn't be bothered... here's the link.

It now says it's been delayed by 30 mins.
 

 

Dude, seriously - just press the Home button and look at the thread under this one lol

Edited by _WaveRider_
  • Meh 1

Share this post


Link to post
Share on other sites
Community Department
3,329 posts
1,300 battles
1 minute ago, xamdam said:

Since you couldn't be bothered... here's the link.

It now says it's been delayed by 30 mins.
  

 

Even more than 30 minutes. I hope everything will go smoothly. And logins will be available shortly.

Share this post


Link to post
Share on other sites
96
[-AGW-]
Beta Testers
189 posts
13,081 battles
5 minutes ago, _WaveRider_ said:

Dude, seriously - just press the Home button and look at the thread under this one lol

Or, you could have just shared the link... "dude" 
 

Share this post


Link to post
Share on other sites
96
[-AGW-]
Beta Testers
189 posts
13,081 battles
1 minute ago, Blade_562 said:

it seems that wargaming in general are having issues this morning.  not only WOWS but WOT 

Well, not even being able to log into the Wargaming.net account is a bit unsettling... Clicking "Login" does nothing. Just a half spin of the circle and stays on that page.

Share this post


Link to post
Share on other sites
2,106
[USCC2]
Members
6,353 posts
Just now, xamdam said:

Or, you could have just shared the link... "dude" 
 

And people could have opened their eyes. In addition I relayed the information in the post to them anyway.

I have no problem with you wiping the backsides of people when they can't read what would have been the very latest post - but please don't cry if someone else doesn't want to lol.

  • Meh 2

Share this post


Link to post
Share on other sites
122
[NASSF]
[NASSF]
Members
166 posts
15,694 battles
12 minutes ago, turbo07 said:

Thank you all, as I can see at the moment maintenance has been prolonged approximately by 1 hour. 
Sorry for such inconvenience.

Just a quick question....is this just the need for some extra time or is it because we here in the US went through Daylight Savings a weeks ago and the difference in the new time hasn't been corrected as of yet?

 

Share this post


Link to post
Share on other sites
96
[-AGW-]
Beta Testers
189 posts
13,081 battles
2 minutes ago, _WaveRider_ said:

And people could have opened their eyes. In addition I relayed the information in the post to them anyway.

I have no problem with you wiping the backsides of people when they can't read what would have been the very latest post - but please don't cry if someone else doesn't want to lol.

Ok.

Bye now.

Share this post


Link to post
Share on other sites
226
[HKC]
Members
733 posts
27 minutes ago, _WaveRider_ said:

There is literally a Server Downtime announcement by  @turbo07 previous to this post on the forums.

It is stated there may be up to an hour where people can't log-on, so yes they seem to be 20 mins behind time (it is now 1hr 20 mins from when the Server went down).

I posted before turbo did.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×