Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Titus_Pullo_13

Game bug or my Computer?

18 comments in this topic

Recommended Posts

Members
152 posts
5,126 battles

This stresses  me.

Game bug or my video card?

I have a Lenovo P51 with and SD drive, 32 GB ram, I7 chipprox.PNG.6acf7efbaef068b4767e07843cc59443.PNG

My computer gets hotter than it should. Black boxes started to appear during games.

Thank you.

wtf.jpg

Share this post


Link to post
Share on other sites
145
[WOLF8]
Members
605 posts
9,219 battles

Guessing, its probably from a lower end integrated graphics card (NVIDIA Quadro M1200?) in your laptop.  Try lowering the graphics settings.

Share this post


Link to post
Share on other sites
Members
152 posts
5,126 battles
2 minutes ago, Slammer58 said:

Guessing, its probably from a lower end integrated graphics card (NVIDIA Quadro M1200?) in your laptop.  Try lowering the graphics settings.

I did. To medium. 

Worked ok before update.

thanks

Share this post


Link to post
Share on other sites
326
[RDS-A]
Beta Testers
309 posts
8,473 battles

Send ya pic to wg via a support ticket mate they will help ya.

Share this post


Link to post
Share on other sites
6,261
[WORX]
Members
11,383 posts
19,183 battles
53 minutes ago, Titus_Pullo_13 said:

Game bug or my video card?

Run the game on Safe mode.. One battle.. See what your results are.

Share this post


Link to post
Share on other sites
Members
152 posts
5,126 battles
9 minutes ago, Navalpride33 said:

Run the game on Safe mode.. One battle.. See what your results are.

How do i do that? Thanks

Share this post


Link to post
Share on other sites
6,261
[WORX]
Members
11,383 posts
19,183 battles

14 minutes ago, Titus_Pullo_13 said:

How do i do that? Thanks

On the left side of the BATTLE button... You'll see a drop menu.. From there it will give you the option

  • Safe mode.

Check it out

  • Cool 1

Share this post


Link to post
Share on other sites
6,261
[WORX]
Members
11,383 posts
19,183 battles

So far, I dont have any "critical" issues with the current patch.. Just some minor sound issues... Other then that, I can't help you in say sending a ticket to CS or anything like that.

Normally, I would advise not to use all those programs in the task bar... It steals performance resources from your PC... However, with  32GB of RAM.. I dont know of its enough contributing factor to your issue.

  • Cool 1

Share this post


Link to post
Share on other sites
1,921
[PVE]
Members
6,903 posts
22,666 battles
1 hour ago, Navalpride33 said:

On the left side of the BATTLE button... You'll see a drop menu.. From there it will give you the option

  • Safe mode.

Check it out

Maybe this changed since I last played (seeing as I haven't played since before WGC was mandatory so I may be a bit outdated here)...

Do you mean the PLAY button instead of the BATTLE button?

Share this post


Link to post
Share on other sites
6,261
[WORX]
Members
11,383 posts
19,183 battles
5 minutes ago, IfYouSeeKhaos said:

Maybe this changed since I last played (seeing as I haven't played since before WGC was mandatory so I may be a bit outdated here)...

Do you mean the PLAY button instead of the BATTLE button?

The button you use to play... I was thinking BATTLE since that is the in-game button. You could be right its the PLAY button in WGC...

But I am thinking in context, the OP knew roughly where it was (based on my overall description).

If he cant find it, let Khaos show the way where my flawed old human ways fail :Smile_veryhappy:

Share this post


Link to post
Share on other sites
1,921
[PVE]
Members
6,903 posts
22,666 battles
9 minutes ago, Navalpride33 said:

The button you use to play... I was thinking BATTLE since that is the in-game button. You could be right its the PLAY button in WGC...

But I am thinking in context, the OP knew roughly where it was (based on my overall description).

If he cant find it, let Khaos show the way where my flawed old human ways fail :Smile_veryhappy:

I know zero about WGC... I've only used the old launcher.

When I last played you couldn't enter the game & then choose to enter battle in safe mode from in game (as far as I knew anyway)...you had to enter the client in safe mode when you pressed the play button before the game booted.

As I said...things may have changed since I last played...was just clarifying as I don't know.

Edited by IfYouSeeKhaos

Share this post


Link to post
Share on other sites
6,261
[WORX]
Members
11,383 posts
19,183 battles
5 minutes ago, IfYouSeeKhaos said:

I know zero about WGC... I've only used the old launcher.

When I last played you couldn't enter the game & then choose to enter battle in safe mode from in game...you had to enter the client in safe mode when you pressed the play button before the game booted.

As I said...things may have changed since I last played...was just clarifying as I don't know.

From what I know, safe mode is available to use... But its for troubleshooting compared to the regular mode. I never had to use it yet, I dont have any critical issues with any game patch to require its use.

But its available to use.

Edited by Navalpride33

Share this post


Link to post
Share on other sites
Members
3,415 posts
40,645 battles

Q means laptop right? One of your vents is clogged. Try carefully removing covers that you are comfortable with and blow out with canned air. Make sure you shut down and remove battery.

You can also get a tech shop to clean it in front of you.

Typically, laptops are attracted to denim. If you have a lot of denim, then you are going to have dirty intakes. 

I will not go down that road about pet hair 😏

  • Cool 1

Share this post


Link to post
Share on other sites
1,709
[WG]
Administrator, Developers
1,752 posts
10,344 battles
18 hours ago, Titus_Pullo_13 said:

How do i do that? Thanks

I would also do a "check and repair" just to make sure all of you game files installed properly since the update last week.

If that persists, run a WGcheck report and submit to the Support team in a ticket so they can have a closer look.

#anchorsaweigh

Share this post


Link to post
Share on other sites
Members
152 posts
5,126 battles
On 11/5/2020 at 2:24 AM, SteelRain_Rifleman said:

Q means laptop right? One of your vents is clogged. Try carefully removing covers that you are comfortable with and blow out with canned air. Make sure you shut down and remove battery.

You can also get a tech shop to clean it in front of you.

Typically, laptops are attracted to denim. If you have a lot of denim, then you are going to have dirty intakes. 

I will not go down that road about pet hair 😏

I recently had the laptop apart and blew it out. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×