Jump to content
You need to play a total of 20 battles to post in this section.
Karstodes

Custom music

14 comments in this topic

Recommended Posts

1,267
[PISD]
Members
2,009 posts
6,640 battles

Since the summer patches it is not working. Is there a new file were to place the MP3 to make it work?

Share this post


Link to post
Share on other sites
Members
1,806 posts
11,098 battles
12 minutes ago, Y_Nagato said:

Since the summer patches it is not working. Is there a new file were to place the MP3 to make it work?

Ahoy @Y_Nagato!

Go to your World of Warships folder:

C:\Games\World_of_Warships_NA\res

You can place your MP3 files here.

#anchorsaweigh

Share this post


Link to post
Share on other sites
1,267
[PISD]
Members
2,009 posts
6,640 battles
2 minutes ago, Gneisenau013 said:

Ahoy @Y_Nagato!

Go to your World of Warships folder:

C:\Games\World_of_Warships_NA\res

You can place your MP3 files here.

#anchorsaweigh

no need to make some ''user music'' file anymore?

Share this post


Link to post
Share on other sites
9,034
[GWG]
[GWG]
Alpha Tester
28,473 posts
14,971 battles

I wish I could just point to where my music is instead of making another copy.

Share this post


Link to post
Share on other sites
245
[WOLF8]
Members
764 posts
9,795 battles

Wait, what?  I thought UserMusic was now in C:\Games\World_of_Warships_NA\bin\3052606\res\userMusic?

Just tried a test.

I get no music when I put my mp3 files in C:\Games\World_of_Warships_NA\res\userMusic.  I do get game sounds, just no music.

I do get music when I put my mp3 files in C:\Games\World_of_Warships_NA\bin\3052606\res\userMusic (where 3052606 is from the current update).  Plus I have to delete any podcast mp3 files from this directory every update before I can hear my music. :Smile_sceptic:

Edited by Slammer58
I left \userMusic off of C:\Games\World_of_Warships_NA\res\userMusic.
  • Cool 1

Share this post


Link to post
Share on other sites
207
[PLDN]
Members
317 posts
3 hours ago, Slammer58 said:

Wait, what?  I thought UserMusic was now in C:\Games\World_of_Warships_NA\bin\3052606\res\userMusic?

Just tried a test.

I get no music when I put my mp3 files in C:\Games\World_of_Warships_NA\res.  I do get game sounds, just no music.

I do get music when I put my mp3 files in C:\Games\World_of_Warships_NA\bin\3052606\res\userMusic (where 3052606 is from the current update).  Plus I have to delete any podcast mp3 files from this directory every update before I can hear my music. :Smile_sceptic:

yup this worked 

Share this post


Link to post
Share on other sites
140
[WTAF]
Members
306 posts
9,891 battles
4 hours ago, The_Big_Red_1 said:

i have to make new copies EVERY time a brand new patch comes out it's giving me a headache

Really wish the patches were limited to no more than 1 per month, gives me a headache too.

Share this post


Link to post
Share on other sites
2,869
[PVE]
Members
8,999 posts
25,340 battles
4 hours ago, Kenrod_Melrocity said:

Really wish the patches were limited to no more than 1 per month, gives me a headache too.

They're every 28 days...which is close to a month.

Any other 1s than that are hot patches if something is bugged from the last update.

Share this post


Link to post
Share on other sites
207
[PLDN]
Members
317 posts

so since i added music my game started to crash no idea whats going on, but i'm sending a log to the DEV's which will blame it on my Aslains as per usual not sure why its happening seems to be at the change of songs 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×