Jump to content
You need to play a total of 20 battles to post in this section.
Dr_Drunk_AKA

No gunfire sound in Key Battle

8 comments in this topic

Recommended Posts

19
[WOITL]
[WOITL]
Members
14 posts
6,906 battles

Got the same issue, also I believe no torpedo launch sounds on Gale. Seems to be that main armament just doesn't have sounds at all.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
3,415 posts
40,645 battles

Sometimes, a BB firing a shell from far away sounds like "thud!", Then about 99 seconds later you hear the " boom!" From the Pensacola point of view.😏 If I happen to hit a Perth, I see in chat: "Matthew Quigley!, Bugger! Take cover! I am going to carve your heart out with a spoon! Turn to page seven hundred and sixty-two! Expelly Citadelus!"

Share this post


Link to post
Share on other sites
301
[5D2]
Members
364 posts
10,352 battles
2 minutes ago, SteelRain_Rifleman said:

Sometimes, a BB firing a shell from far away sounds like "thud!", Then about 99 seconds later you hear the " boom!" From the Pensacola point of view.😏 If I happen to hit a Perth, I see in chat: "Matthew Quigley!, Bugger! Take cover! I am going to carve your heart out with a spoon! Turn to page seven hundred and sixty-two! Expelly Citadelus!"

Wrong game mode dude.  Read the title.

Share this post


Link to post
Share on other sites
28
[STAR]
Members
39 posts
15,863 battles

Can confirm, no gun sounds in this mode for me too!

 

Edit: Even using the launch with default settings didn't help, still no gun sounds

Edit 2: I figured out how to make it work: just enable again space/halloween ships on port, if you disable it, it cuts the sound for this mode

Edited by fioda
  • Cool 1

Share this post


Link to post
Share on other sites
1,709
[WG]
Administrator, Developers
1,752 posts
10,344 battles
2 hours ago, fioda said:

Can confirm, no gun sounds in this mode for me too!

 

Edit: Even using the launch with default settings didn't help, still no gun sounds

Edit 2: I figured out how to make it work: just enable again space/halloween ships on port, if you disable it, it cuts the sound for this mode

Thanks for providing this info!

Share this post


Link to post
Share on other sites
301
[5D2]
Members
364 posts
10,352 battles
On 10/28/2020 at 11:59 AM, fioda said:

Can confirm, no gun sounds in this mode for me too!

 

Edit: Even using the launch with default settings didn't help, still no gun sounds

Edit 2: I figured out how to make it work: just enable again space/halloween ships on port, if you disable it, it cuts the sound for this mode

Thanks for the fix.  Wish I could actually play the halloween mode without allowing the halloween camos in randoms...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×