Jump to content
You need to play a total of 20 battles to post in this section.
Burnsy

The order by most recent battle filter is broken.

11 comments in this topic

Recommended Posts

4,208
[A-D-F]
Beta Testers, In AlfaTesters
8,015 posts

As you can see in the first screen shot, I have my port filter set to order by most recent battle.  In my second screen shot you can see that I last played the Hipper.   Look at the Hippers position in my primary ships though.

In the third screen shot I removed the hipper from my primary ships to see if that was the problem but it isn't.  The PR is the left most non primary ship but I haven't played that today at all.

Looking back at my first screen shot, look at the position of the Mogami.

I played it in a quick coop in the Mogami  (it's in battle in my third screen shot) and it moved to the bottom right?  It's not that the most recently played ship is the right most either.  The Tashkent is in that position but as you can see, I have never actually played a game in that ship yet.

This filter is all wonky and I can't make an sense of it.
 

shot-20.10.27_16.08.01-0035.jpg

shot-20.10.27_16.08.14-0761.jpg

shot-20.10.27_16.51.50-0734.jpg

Share this post


Link to post
Share on other sites
2,063
[GWG]
Members
7,224 posts
14,028 battles

If you are a CV op....

If you turn off the port music, you also lose the aircraft sounds in-game.

There's a few more items, but someone really scrambled this game.

  • Cool 1

Share this post


Link to post
Share on other sites
6,103
[FOXEH]
Banned
14,364 posts
20,002 battles
3 hours ago, Burnsy said:

This filter is all wonky and I can't make an sense of it.

You should probably quit using it, and maybe tell someone. (Someone with WG and not in the Forum.)

Share this post


Link to post
Share on other sites
206
[WREKR]
Members
449 posts
17,949 battles

I have been having this exact same problem for over a month. Keep waiting for it to be fixed but each patch comes and goes and still no resolution.

Share this post


Link to post
Share on other sites
4,208
[A-D-F]
Beta Testers, In AlfaTesters
8,015 posts
On 10/27/2020 at 8:55 PM, Umikami said:

You should probably quit using it, and maybe tell someone. (Someone with WG and not in the Forum.)

Is it me or is this not called "Game support and Bug Reporting"?  I am reporting a bug, in that forum.

@Gneisenau013 who is a WG Admin, reads and responds to these reports, in this forum.

  • Cool 1

Share this post


Link to post
Share on other sites
6,103
[FOXEH]
Banned
14,364 posts
20,002 battles
10 minutes ago, Burnsy said:

Is it me or is this not called "Game support and Bug Reporting"?  I am reporting a bug, in that forum.

@Gneisenau013 who is a WG Admin, reads and responds to these reports, in this forum.

Then why do we have "support" tickets? 

  • Meh 1

Share this post


Link to post
Share on other sites
1,709
[WG]
Administrator, Developers
1,752 posts
10,383 battles
57 minutes ago, Burnsy said:

Is it me or is this not called "Game support and Bug Reporting"?  I am reporting a bug, in that forum.

@Gneisenau013 who is a WG Admin, reads and responds to these reports, in this forum.

Ahoy,

I can see that the most recent played filter isn't listing ships by that order from the screenshot.

I'll test it myself and send it up the chain if I can replicate it.

Thanks for the heads up!

#anchorsaweigh

  • Cool 1

Share this post


Link to post
Share on other sites
80
[FYYFF]
Members
648 posts
16,009 battles

I am seeing the same problem.   Like someone else said, this has been going on for well over a month, probably 2-3 patches and I keep hoping it is fixed.

I've tried selecting the sort a second time, and it just kind of reverses the same bad order.

 

Share this post


Link to post
Share on other sites
1,928
[PVE]
Members
6,937 posts
22,691 battles
6 hours ago, Umikami said:

Then why do we have "support" tickets? 

So that bugs that are determined to be singular episodes can be figured out by technical people on a 1 on 1 basis for the single player that is having that unique problem.

This section in the forums is where you report bugs to see if many people are having the same issues & a patch needs to be made to fix it.

If after posting here the mods determine your issue to be singular (after trying to duplicate it & see if it is happening on all accounts instead of just yours...& if it can't be duplicated on other accounts...then...) they will direct you to support.

Edited by IfYouSeeKhaos

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×