Jump to content
You need to play a total of 20 battles to post in this section.
Herr_Reitz

Forum players online - me

11 comments in this topic

Recommended Posts

3,863
[V_KNG]
Beta Testers
13,006 posts

image.thumb.png.0f37ae8289729198800daf733504a7ee.png

I'm gonna have to guess your forum software doesn't play well with Vivaldi? 

Otherwise there's no reason I can think of to explain this. I checked my "filtering" options on the option. Not a problem, as all (include everyone) was selected. 

 

Share this post


Link to post
Share on other sites
1,096
[POP]
Members
4,622 posts
12,241 battles

Same here on Safari (mobile and Mac desktop), chrome, and opera. There was a period of a week or so a couple months back where it actually showed the list again, and then back to nothing. And now it’s only showing me. 

Share this post


Link to post
Share on other sites
2,471
[WOLF5]
Supertester
4,374 posts
4,193 battles

Yeah for some reason we can only see ourselves now. Dunno why.

Share this post


Link to post
Share on other sites
2,111
[INTEL]
[INTEL]
Members
7,676 posts
35,808 battles

Been like that in Chrome for a long time. Methinks their web software is drunk.

Share this post


Link to post
Share on other sites
2,058
[GWG]
Members
7,206 posts
13,965 battles
3 hours ago, Herr_Reitz said:

image.thumb.png.0f37ae8289729198800daf733504a7ee.png

I'm gonna have to guess your forum software doesn't play well with Vivaldi? 

Otherwise there's no reason I can think of to explain this. I checked my "filtering" options on the option. Not a problem, as all (include everyone) was selected. 

 

Been that way for a long, long time.  Last time I saw it working, I was in Florida around March.

I thought it might be a 'privacy' issue.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×