Jump to content
You need to play a total of 20 battles to post in this section.
nyrmetros

Freezing at Synchronizing intro.....

3 comments in this topic

Recommended Posts

0
[N00BS]
Members
2 posts
467 battles

This issue started yesterday, but now every time I try to load the game, it just hangs at the Synchronizing screen....... Doesn't matter how long I wait. I've restarted the game, restarted Steam, and have restarted the computer several times.... Any ideas on what could be causing this??

Share this post


Link to post
Share on other sites
2,297
[A-D-F]
Members
7,875 posts
42,745 battles
27 minutes ago, nyrmetros said:

This issue started yesterday, but now every time I try to load the game, it just hangs at the Synchronizing screen....... Doesn't matter how long I wait. I've restarted the game, restarted Steam, and have restarted the computer several times.... Any ideas on what could be causing this??

I have the same issue since 0.9.8.0

Disabling my AVG Firewall before loading game fixes it. No idea what is causing the conflict. I keep the interface open and restore it afte I leave WOWS.

Not optimal but works. My VPN is on all the time with no issues (as it should).

Share this post


Link to post
Share on other sites
0
[N00BS]
Members
2 posts
467 battles
On 10/7/2020 at 2:35 PM, alexf24 said:

I have the same issue since 0.9.8.0

Disabling my AVG Firewall before loading game fixes it. No idea what is causing the conflict. I keep the interface open and restore it afte I leave WOWS.

Not optimal but works. My VPN is on all the time with no issues (as it should).

I have tried that with Zone Alarm but it is not working.....

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×