Jump to content
You need to play a total of 20 battles to post in this section.
Merc_R_Us

Anyone unable to join due to auto-downloading 9.9.1?

2 comments in this topic

Recommended Posts

736
[-TKS-]
[-TKS-]
Members
892 posts
7,009 battles

Steam auto-downloaded the update, now I can't join because my version doesn't match the server.

Am I able to uninstall the update and revert to 9.9?

Share this post


Link to post
Share on other sites
0
[KAG]
Members
9 posts
9,384 battles

I had the same issue happen earlier today but didn't receive any resolution. Hoping it fixes when the server side updates tonight, but we'll see...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×