Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
AdmiralQ

weird lag spikes

7 comments in this topic

Recommended Posts

497
[T-R-F]
Members
635 posts
18,964 battles

okay for the past few days been gettign werid lag spikes. first couple of matches just fine. then suddenly my ping goes from 25 to 400 plus. I have to wait a half hour before it stays at 36 but eventually it jumps back up again.

Share this post


Link to post
Share on other sites
37
[77ARC]
Beta Testers
256 posts

Did you run pingplotter when this was happening?

Are you using Wifi or wired ethernet?

 

Share this post


Link to post
Share on other sites
497
[T-R-F]
Members
635 posts
18,964 battles
1 minute ago, Dadrox said:

Did you run pingplotter when this was happening?

Are you using Wifi or wired ethernet?

 

wifi and what is pingplotter?

Share this post


Link to post
Share on other sites
37
[77ARC]
Beta Testers
256 posts

Wifi can induce signal delays/lag and is not recommended for high performance gaming.

Pingplotter is a free utility to run a trace route identifying the path taken and problem hops to the specified destination.  Read my Signature.

 

 

 

Share this post


Link to post
Share on other sites
497
[T-R-F]
Members
635 posts
18,964 battles
5 minutes ago, Dadrox said:

Wifi can induce signal delays/lag and is not recommended for high performance gaming.

Pingplotter is a free utility to run a trace route identifying the path taken and problem hops to the specified destination.  Read my Signature.

 

 

 

never had the issue before

 

also just checked. NOT FREE

Edited by AdmiralQ

Share this post


Link to post
Share on other sites
9
[RNGOD]
[RNGOD]
Members
25 posts
10,749 battles

Hearing a lot of people are having lag issues since the update. I get a weird couple of second lag seems like right after being spotted. but it doesn't last more than 5-10 seconds I would be willing to bet their will be an update and your issue will magically go away. 

 

Share this post


Link to post
Share on other sites
6,667
[WORX]
Members
11,926 posts
19,472 battles
11 hours ago, AdmiralQ said:

okay for the past few days been gettign werid lag spikes. first couple of matches just fine. then suddenly my ping goes from 25 to 400 plus. I have to wait a half hour before it stays at 36 but eventually it jumps back up again.

Keep in mind, lag spikes issues can materialize at any time, for any reason... Some of which are out of WG control...

If I were you, check for the following

  • Check for outages with your ISP
  • Check for temporary black outs in your area
  • Check for your ISP restricting your bandwidth (again temporarily).
  • Check for any construction in or around a mile or two from home area
    • Even if its to repave the road, your bandwidth will (by the determination of your ISP) be restricted by up to half.

If its something not out of your control as mentioned above... Then

  • Check your cable wires to your
    • Modem
    • PC
    • Router
      • Make sure they're installed correctly and in perfect condition.

If your wires to your connection devices are fine, then I recommend

  • Check and repair in WGC then
  • A 5 min reboot (without power), of your
    • Modem
    • PC
    • Router.
      • Keep in mind, some networks would rather you call them to reset their equipment... Make sure, you're certain which method is recommend for reset by your ISP.

If you still have an issue after all this troubleshooting... Then I would say you have a firewall issue or some program or file robbing performance away from your resources.

Usually with the above mentioned method clears above %90 of the lag spikes issues reported.

 

GL

 

Edited by Navalpride33

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×