Jump to content
You need to play a total of 20 battles to post in this section.
ELiTEsKiLLDeSTRoYeR

WoWs White POLYGON glitch with CV Planes

7 comments in this topic

Recommended Posts

Members
56 posts
825 battles

Hey all --
Yes I have an old PC, 9800gt 512mb PCI-e, 6gb ddr 2, and amd phenom 9550, win7 64bit.

I used to play the new carriers back when i played, i recently came back but i get a big white triangle pyramid glitch with planes.......only torp bombers when you attakc does it show the normal attack indicator....other planes...just a big blotchy polygon.

ive tried reinstalling, ive tried tons of diff settings, nothing fixes it.

Any ideas?

(this is a ss that isn't as bad as it is, if i go fighter/bomber, a white TRIANGLE/PYRAMID goes up about 1000 feet in the sky and makes my fps go from 50-60 to ... 10.

HELP :(

wowscvgitchspecs.png

wowscvgitch.png

shot-20.10.04_22.01.19-0884.jpg

shot-20.10.04_22.01.22-0698.jpg

shot-20.10.04_22.01.26-0990.jpg

shot-20.10.04_22.01.32-0578.jpg

shot-20.10.04_22.01.34-0087.jpg

shot-20.10.04_22.01.37-0358.jpg

Share this post


Link to post
Share on other sites
37
[77ARC]
Beta Testers
256 posts

The game isn't broken, it's client and graphics demands have outgrown your system's capabilities.

Runs great on my gamer machine.

 

 

Share this post


Link to post
Share on other sites
Members
56 posts
825 battles
On 10/5/2020 at 7:00 AM, Dadrox said:

The game isn't broken, it's client and graphics demands have outgrown your system's capabilities.

Runs great on my gamer machine.

 

 

Then update the minimum specs bud. 8800gt is minimum, i have 9800gt.  the game runs great at 50-80 fps otherwise, its ONLY a bug with flying planes, and its something yall changed ..because i played the CV update and it worked great a year ago...what was changed with CV aiming reticule???  I am sure other players have this issue too if they have lower end PCs, and there are a lot of them -- sucks to be able to play a game for years but then a new update somehow ruins it for me.

Share this post


Link to post
Share on other sites
479
[FOXY]
Members
1,211 posts
5,765 battles
4 hours ago, ELiTEsKiLLDeSTRoYeR said:

Then update the minimum specs bud. 8800gt is minimum, i have 9800gt.  the game runs great at 50-80 fps otherwise, its ONLY a bug with flying planes, and its something yall changed ..because i played the CV update and it worked great a year ago...what was changed with CV aiming reticule???  I am sure other players have this issue too if they have lower end PCs, and there are a lot of them -- sucks to be able to play a game for years but then a new update somehow ruins it for me.

Unless im misreading something https://worldofwarships.com/en/content/game/system-requirements/

 

the minimum is a Gt440, which supports DX11. From their own website and tech support the Gt400 and up series which yours is not a part of, is the only one that can run DX11 due to hardware limitations. Your card is ancient, time to get a new one. Wargaming already updated the minimum requirements for the game.

Share this post


Link to post
Share on other sites
Members
56 posts
825 battles
2 hours ago, Princess_Daystar said:

Unless im misreading something https://worldofwarships.com/en/content/game/system-requirements/

 

the minimum is a Gt440, which supports DX11. From their own website and tech support the Gt400 and up series which yours is not a part of, is the only one that can run DX11 due to hardware limitations. Your card is ancient, time to get a new one. Wargaming already updated the minimum requirements for the game.

So why did the new cvs work fine like 6 months ago?  Game ran super well, still does, just 2 gfx glitches on CV planes when using them........what did they change?? did they change how to crosshair looks flying a plane or what???  This is what I do not understand, my video card works fine for EVERYTHING ELSE in the game, no artifacts, lag, freezes, NOTHING. 

???

Share this post


Link to post
Share on other sites
37
[77ARC]
Beta Testers
256 posts

Sending me private messages isn't going to change the fact your computer is a potato these days.

Reinstalling Windows and the game 6 times isn't going  to fix your problem.

You seriously need a hardware overhaul.

Even WG's minimum  and recommended specs need a makeover.

With most every increase in graphics demands someones computer is going to hit the tipping point where it can't keep up anymore.  That's the hint to upgrade the hardware.

I build gaming machines to far exceed anyones minimum/recommended specs so I'm not plagued with niggling graphics/performance problems as games are updated.

If you play with minimum or "recommended" hardware, do  NOT expect maximum performance.  That's why there are sliders in the graphics controls to reduce game performance to what the computer can hopefully handle.

Too bad they don't allow you to enter your computer hardware into the game so it can adjust accordingly or laugh at you.

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×