Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
comtedumas

Hitches or freezing playing carriers

8 comments in this topic

Recommended Posts

449
[FOXEH]
Members
1,945 posts
12,823 battles

This is only when playing carriers.  Anyone else having freezes, or hitches when playing carriers.  Its not when flak explodes, i have been watching and i cant find a common denominator.  If i play BBs or CAs its perfect, its just carriers.  

My compute stats are below.  

  • Haha 1

Share this post


Link to post
Share on other sites
3,004
[GOB]
Members
2,520 posts

 PC Stats don't matter, or what ship.

100s of threads all over the internet about it. We are seeing it everywhere.

Edited by Col_Nasty

Share this post


Link to post
Share on other sites
SuperTest Coordinator, Beta Testers
6,663 posts
12,121 battles

Freezing seems to be happening when ships come into view regardless of class. Probably happens a lot with CVs though since they putter around everywhere with planes

Share this post


Link to post
Share on other sites
Members
1,022 posts
1,413 battles
35 minutes ago, Compassghost said:

Freezing seems to be happening when ships come into view regardless of class. Probably happens a lot with CVs though since they putter around everywhere with planes

Which both makes sense & doesn't, but yeah, I've noticed this.

Share this post


Link to post
Share on other sites
1,160
[POP]
Members
4,749 posts
12,813 battles
1 hour ago, Compassghost said:

Freezing seems to be happening when ships come into view regardless of class. Probably happens a lot with CVs though since they putter around everywhere with planes

And I've noticed it actually fluctuates based on the time of day (and therefore probably server load)  - it was completely unplayable yesterday afternoon (fps drop from 60 on max settings to sub 5 whenever any ship rendered in within my view range), late last night it was fine with absolutely no problems, and then when I go to play earlier today it's near constant mini stutters every few seconds but with only a fps drop to the mid 20s or 30s. Haven't tried replays from my games last night to see if they show problems now, but I'm somewhat hesitant to try since I've been seeing a some reports of replays being completely broken and causing other critical errors so far this patch.

 

Share this post


Link to post
Share on other sites
375
[WOLF1]
[WOLF1]
Members
732 posts
6,016 battles

Probably another example of WG bowing to the extremely vocal anti CV goons. People have spent time and actual money on honing their CV skills to be barely competitive in the current meta so they can't just delete the branch, but they can continue to make them increasingly unplayable. 

Introduction of Subs will probably see them completely invisible to planes and carriers. 

  • Haha 1

Share this post


Link to post
Share on other sites
264
[SCREW]
Members
390 posts
18,230 battles

I only experience this at the start of the match in most cases. It only continues through when the FDR is present. 

Share this post


Link to post
Share on other sites
0
[NH]
Members
0 posts

This is happened here since the patch 100% sure. Nothing else has changed. PC specs are in my sig.

Edited by BanCVComplainers
  • Boring 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×