Jump to content
You need to play a total of 20 battles to post in this section.
Vaffu

Resource containers

8 comments in this topic

Recommended Posts

1,596
[KRAK]
Members
3,718 posts
21,738 battles

I just collected and opened 3 resource containers and got... absolutely nothing at all. I received empty containers apparently.

 

Share this post


Link to post
Share on other sites
1,965
[O_O]
[O_O]
Members
5,161 posts
22,715 battles
8 minutes ago, Vaffu said:

I just collected and opened 3 resource containers and got... absolutely nothing at all. I received empty containers apparently.

 

Sounds like a Port UI bug. I've had some of that 'disappearing stuff' happen in the past. Restarting the client worked but it won't show what you earned. Did you open the notifications panel and see what was added? It should be there.

Share this post


Link to post
Share on other sites
1,722
[WG]
Administrator, Developers
1,769 posts
10,574 battles
11 minutes ago, Vaffu said:

I just collected and opened 3 resource containers and got... absolutely nothing at all. I received empty containers apparently.

 

Do you have a screenshot of the issue? 

What was the approximate date/time stamp so we can look it up on our side?

Share this post


Link to post
Share on other sites
1,596
[KRAK]
Members
3,718 posts
21,738 battles
1 hour ago, Gneisenau013 said:

Do you have a screenshot of the issue? 

What was the approximate date/time stamp so we can look it up on our side?

No, I do not have a screenshot sorry and it happened literally two minutes from when I posted this.

When I log on again I will check the notifications panel and see if anything was awarded and post if/if not anything was in fact awarded and it was some type of bug.

 

 

Share this post


Link to post
Share on other sites
331
[TDR]
[TDR]
Members
1,033 posts
11,065 battles

Did you check your notifications to make sure you didn’t actually receive the rewards? I’ve had that issue before and I did actually get credited to things even though they didn’t show

Share this post


Link to post
Share on other sites
1,596
[KRAK]
Members
3,718 posts
21,738 battles
6 hours ago, ditka_Fatdog said:

Did you check your notifications to make sure you didn’t actually receive the rewards? I’ve had that issue before and I did actually get credited to things even though they didn’t show

I did not check my notifications as I was in a hurry and had to log off. I suppose it is possible I got something but no way to know for sure.

 

Share this post


Link to post
Share on other sites
1,596
[KRAK]
Members
3,718 posts
21,738 battles
9 hours ago, Gneisenau013 said:

Do you have a screenshot of the issue? 

What was the approximate date/time stamp so we can look it up on our side?

Ok, so I have no way of knowing if I received anything from those crates and regardless if I did or did not it is still a bug and I thought I should report it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×