Jump to content
You need to play a total of 20 battles to post in this section.
RacerDemon

Anyone Else?

34 comments in this topic

Recommended Posts

1,157
[POP]
Members
4,745 posts
12,813 battles

Last I checked there were four threads on reddit and three on here before this one. Heard from a bunch of people in game and voice chats that they’re having the same problem - FPS is fine and then ranks whenever a ship renders in or when you zoom in and out too quickly. So yes I’d say there are a number of people with the same problem. 

Share this post


Link to post
Share on other sites
1,270
[CVA16]
Members
5,860 posts
18,012 battles

Still waiting for my update to finish downloading (over an hour). In the best of times I can get glitches and freezes. All these threads make me worry about the  gameplay when the download finishes.

Share this post


Link to post
Share on other sites
465
[-TRM-]
[-TRM-]
Members
1,714 posts
5,363 battles

Hell Yes. If I STUTTER in this or any game with my stack of video cards backed by a monster there IS A BIG PROBLEM.

Been stuttering since patch this morning all the day into tonight. Stutter stutter and stutter.

Share this post


Link to post
Share on other sites
SuperTest Coordinator, Beta Testers
6,640 posts
12,045 battles

Feels like a micro stutter rather than traditional braps I've been accustomed to.

Share this post


Link to post
Share on other sites
1,596
[KRAK]
Members
3,718 posts
21,738 battles
11 hours ago, RacerDemon said:

Getting FPS drops and stutters since patch? 

None at all.

Share this post


Link to post
Share on other sites
496
[WOLF5]
Members
1,300 posts
10,081 battles

I noticed more this morning than yesterday and it seems to be triggered when I hold down a specific key, for example, the D key when making a turn. It also i most prevalent at the beginning of the battle.

Share this post


Link to post
Share on other sites
75
[F4E]
Members
308 posts
8,780 battles

I also get an odd buzzing or machine-like white noise when I am zoomed in...

Share this post


Link to post
Share on other sites
0
[GNOME]
Beta Testers
12 posts
12,264 battles

Yeah I had these weird fps stutters with no hardware changes yesterday and prior to micro patch this morning. They did take servers down for NA region for an hour going to test to see what this micro patch does.

Share this post


Link to post
Share on other sites
2,136
[TDRB]
Members
5,162 posts
13,743 battles

It seems like every update there are glitches that WG must fix.

Share this post


Link to post
Share on other sites
358
[YARRR]
Members
735 posts
5,955 battles

Same here.  Stutters that get fewer in number as a match progresses.  Never had any issues like this before the patch.  Running a 2070 Super, BTW.

Share this post


Link to post
Share on other sites
560
[GOOF]
Members
773 posts
6,464 battles

N I d not kno wha yuuuuuu ar ta ta ta talking abut but bout, oh yes yes I'm seeing it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×