Jump to content
You need to play a total of 20 battles to post in this section.
Mamba_ZA

Stuttering

53 comments in this topic

Recommended Posts

1,293
[USCC]
Members
3,869 posts
18,294 battles

last night it happened a couple times, once so bad my ship didn't move for what seem'd like 10 seconds lol
Haven't played today yet.

Share this post


Link to post
Share on other sites
Members
201 posts
12,903 battles

Weird first time its happened to me, I've checked the integrity of the files as well. but hasn't helped....

Share this post


Link to post
Share on other sites
9,872
[WORX]
Members
16,913 posts
22,074 battles
2 minutes ago, Mamba_ZA said:

Weird first time its happened to me, I've checked the integrity of the files as well. but hasn't helped....

Its happened to a few people on the last patch (a month ago). Basic Reboot procedure cleared it up for %90 of the reported cases.

Share this post


Link to post
Share on other sites
0
[OBI-1]
Members
4 posts
9,714 battles

I'm getting tons of stuttering since update and i've also been getting alot of ping spikes since the previous patch, neither of which were issues before. Usually my ping if a steady 35ms but it's bouncing between 34 and 38 and then randomly spiking cause the game to pause for a second or two. 

Share this post


Link to post
Share on other sites
0
[TF_34]
[TF_34]
Members
1 post
7,131 battles

It's stuttering pretty bad for me as well, but the fps and ping remain constant.

Share this post


Link to post
Share on other sites
Members
201 posts
12,903 battles

I'm thinking I should Uninstall and do a fresh download. I'm happy I'm not the only one lol

Share this post


Link to post
Share on other sites
7
[BNZAI]
Members
14 posts
2 hours ago, wook71 said:

It's stuttering pretty bad for me as well, but the fps and ping remain constant.

Same issue here, good FPS but aiming guns the graphics jerk around bad. 

Share this post


Link to post
Share on other sites
1
[WOLF9]
Members
2 posts
15,409 battles

Bad stuttering for me as well that started with today's update.  I removed all Modstation changes and am current on Windows updates but this made absolutely no difference

  • Cool 1

Share this post


Link to post
Share on other sites
689
[WOLFO]
[WOLFO]
Members
2,372 posts
10,234 battles

some pretty serious stuttering as well. just for the 5-6 matches i played. It got worse, and the cv aiming/piloting is 'spongey' and kinda loose

Share this post


Link to post
Share on other sites
9,872
[WORX]
Members
16,913 posts
22,074 battles
31 minutes ago, foodprinter said:

Any CS tickets submitted so far?

None on my side FP, its stuttering... Its hard to prove with Replays and pics on this one...

Share this post


Link to post
Share on other sites
0
[B_O_W]
Members
2 posts
9,642 battles

The game has become nearly unplayable. It started before the latest patch and continues. Has anyone figured out a fix yet?

Share this post


Link to post
Share on other sites
14
[WOLF6]
Members
43 posts
14,487 battles

The stuttering and frame rate dips since the patch have been terrible, especially on cvs, a real pain to keep aiming properly.  But Even on cruisers zipping around, get lots of FPS spikes.  Had to quit playing at one point got frustrated with it.

Share this post


Link to post
Share on other sites
34
[-ACE-]
Members
83 posts
10,856 battles

Happens when a ship is detected

Cause its not preloading them like every game has done since pacman

And on top of that its throwing away ships that get undected
SO IT HAS TO PAUSE AND RELOAD THEM AGAIN 11/10 would take a 101 coding class again

BAD CODING

Share this post


Link to post
Share on other sites
1,658
[CO-OP]
Members
3,595 posts
36,462 battles

Getting stuttering on new ship rendering, every streamer I watched on Twitch last night was reporting similar issues. In my case and those I saw on Twitch it is not serious enough to stop gameplay but it is disruptive enough to ruin gameplay at that time e.g. if you were about to finish off a DD and a newly spotted ship renders then things may not happen as you expected. It does need to be fixed.

  • Cool 2

Share this post


Link to post
Share on other sites
Members
1,008 posts
6,589 battles

I have the same issue. The FPS loss is so bad, that any PvP has been completely unplayable. I can only play Co-op since the buggy 0.9.9 update.

Edited by _Marines

Share this post


Link to post
Share on other sites
1,079
[KAPPA]
Members
3,340 posts
11,628 battles

The stuttering is soooooo freaking bad in a CV... And the worst part is that I have to play T10 CVs to finish my campaign in time!

Share this post


Link to post
Share on other sites
972
[WULUF]
[WULUF]
Members
1,457 posts

Before the update dropped, I said to myself... Kiwi... they just announced better visuals... so, I said to myself... I wonder if anyone will report stuttering.....

So, then, I stopped talking to myself... because that i silly... BUT.... not only are others saying its happening.... but its happening to me as well... BADLY....

Why "improve" the game when soon only the highest of the high video cards will be able to run the game... and speaking of which... even WITH the stuttering... my visuals are mostly set for low...

This appears to the the "sounds" all over again... tweaking things to make them better ONLY to end up with them creating problems...

If it ain't broke, don't tweak it...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×