Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
axyarthur

replay not working

6 comments in this topic

Recommended Posts

259
[CHASE]
[CHASE]
Beta Testers
418 posts
12,850 battles

So this is not the first time this has happened, though I don't remember how I fixed it last time. When I try to open a replay file to watch, it tries to start the game instead. How do I fix this? I am trying to record a replay before the patch hits.

Share this post


Link to post
Share on other sites
468
[DCMA]
Beta Testers
1,899 posts
26,973 battles

do not open game center just access your replay folder and double click on the desired file.....let it run.

Wait just tried it and nope not working for me either

 

Share this post


Link to post
Share on other sites
259
[CHASE]
[CHASE]
Beta Testers
418 posts
12,850 battles
Just now, SgtSpud said:

do not open game center just access your replay folder and double click on the desired file.....let it run.

yeah, when I click on the file, it goes to the game center...instead of playing the file.

Share this post


Link to post
Share on other sites
193
[DOINK]
Members
926 posts
15,721 battles
Just now, axyarthur said:

yeah, when I click on the file, it goes to the game center...instead of playing the file.

With the recent changes, you now need game center running to do replays. Open game center then go to the replay directory and double-click on the desired replay file.

  • Thanks 1

Share this post


Link to post
Share on other sites
468
[DCMA]
Beta Testers
1,899 posts
26,973 battles

OK fixed it  you need to associate the worldofwarships.exe in the "open with" menu and have WGC open ...works like a charm just did it

 

Share this post


Link to post
Share on other sites
259
[CHASE]
[CHASE]
Beta Testers
418 posts
12,850 battles
22 minutes ago, dashtardly said:

With the recent changes, you now need game center running to do replays. Open game center then go to the replay directory and double-click on the desired replay file.

ok, thanks, that solves it!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×