Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Komarov60

Back with the game after two years but....

10 comments in this topic

Recommended Posts

Members
77 posts
2,822 battles

Back with the game after a pause of near two years. But..., the game work very bad now.

Freeze in port, freeze in loading the game(always by the six seconds) and take a lot of time , and worst, in game freeze when I change the view tp gunshight view.  The first minutes are always terrible, freeze in action,  all paralized some seconds(the sound continued), then all ships jumps like PT boats in accelerated motion. Jump to gunsight view scare me, because that freeze the game for many seconds. 

From two years the game worked very good, but now is terrible.  

I play from Switzerland, settings are all in the minimum, no addons, full standard version. 

Some idea to improve this situation?

 

Edited by Komarov60
  • Confused 1

Share this post


Link to post
Share on other sites
2,613
[WOLF5]
Supertester
4,571 posts
4,223 battles

So that's not a common issue, I have zero issues with performance. Is this a fresh game install? If not, then I suggest reinstalling. If not then make sure your hard drive isn't too full. Then I'd start checking through your system to make sure there's no issues there.

Share this post


Link to post
Share on other sites
6,662
[WORX]
Members
11,916 posts
19,466 battles
33 minutes ago, Komarov60 said:

Back with the game after a pause of near two years. But..., the game work very bad now.

Freeze in port, freeze in loading the game(always by the six seconds) and take a lot of time , and worst, in game freeze when I change the view tp gunshight view.  The first minutes are always terrible, freeze in action,  all paralized some seconds(the sound continued), then all ships jumps like PT boats in accelerated motion. Jump to gunsight view scare me, because that freeze the game for many seconds. 

From two years the game worked very good, but now is terrible.  

I play from Switzerland, settings are all in the minimum, no addons, full standard version. 

Some idea to improve this situation?

 

If you're on the bare minimum spectrum of performance... Maybe WOWS is not a good game to play anymore... Its a real resource hog...

Share this post


Link to post
Share on other sites
2,051
[PVE]
Members
7,238 posts
23,105 battles
2 hours ago, Komarov60 said:

Back with the game after a pause of near two years. But..., the game work very bad now.

Freeze in port, freeze in loading the game(always by the six seconds) and take a lot of time , and worst, in game freeze when I change the view tp gunshight view.  The first minutes are always terrible, freeze in action,  all paralized some seconds(the sound continued), then all ships jumps like PT boats in accelerated motion. Jump to gunsight view scare me, because that freeze the game for many seconds. 

From two years the game worked very good, but now is terrible.  

I play from Switzerland, settings are all in the minimum, no addons, full standard version. 

Some idea to improve this situation?

 

Each update adds more & more needed resources to run the game.

After 2 years of updates all at once:

1 hour ago, Navalpride33 said:

If you're on the bare minimum spectrum of performance... Maybe WOWS is not a good game to play anymore... Its a real resource hog...

^^^This may be your issues OP.

A fresh reinstall as ALTP89 suggested may help though if you haven't after all this time.

Hope things work out to where you can get at least an acceptable level of performance.

GL

Edited by IfYouSeeKhaos

Share this post


Link to post
Share on other sites
6,662
[WORX]
Members
11,916 posts
19,466 battles
5 minutes ago, IfYouSeeKhaos said:

This may be your issues.

A fresh reinstall as ALTP89 suggested may help though if you haven't after all this time.

Hope things work out to where you can get at least an acceptable level of performance.

GL

For me, I am not in the bare minimum lvl performance... I was, then I upgraded to a decent PC now, nothing special..

Share this post


Link to post
Share on other sites
2,051
[PVE]
Members
7,238 posts
23,105 battles
1 minute ago, Navalpride33 said:

For me, I am not in the bare minimum lvl performance... I was, then I upgraded to a decent PC now, nothing special..

That wasn't directed at you...it was a continuation of my recommendation to OP while stressing the viability of your comment in regards to it.

Share this post


Link to post
Share on other sites
6,662
[WORX]
Members
11,916 posts
19,466 battles
1 minute ago, IfYouSeeKhaos said:

That wasn't directed at you...it was a continuation of my recommendation to OP while stressing the viability of your comment in regards to it.

Oh so sorry there big guy lol :Smile_honoring:

Share this post


Link to post
Share on other sites
2,051
[PVE]
Members
7,238 posts
23,105 battles
Just now, Navalpride33 said:

Oh so sorry there big guy lol :Smile_honoring:

I edited it so OP doesn't get the same idea.

Share this post


Link to post
Share on other sites
11,493
[WOLF3]
[WOLF3]
Members
28,723 posts
24,990 battles

I used to have a 9 year old laptop that was good for it's time, and was able to run WoWS in minimum settings back in 2015 thru 2017.

 

It can't keep up anymore.  It became a slideshow.  When ships smoked up, goodness gracious, I may as well go grab a drink before my computer could catch up again.

 

Also, if you had an installation that was running the Ultra sound effects, that can slow it down, too.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×