Jump to content
You need to play a total of 20 battles to post in this section.
Torenico

Getting kicked out of battles

3 comments in this topic

Recommended Posts

269
[IMP]
Beta Testers, In AlfaTesters
362 posts
5,652 battles

Today has been a day full of issues with World of Warships.

So I logged on at noon, as usual. I played one coop battle with Mutsu to get the anniversary camo, I played without any problems. I noticed that when I was back in port all my chats were missing and the contacts list was unavailable. I thought this was a minor issue and decided to log off and log back on. The game was then stuck on "Waiting for Authorization" and it stayed like that for a good while. Like an hour later, I was finally able to log back on, but the chats were still missing. I disregarded this and went on another coop battle, this time with Fuso. I never made it to the battle, the MM assigned me a match but the game kicked me as soon as I was about to enter. Attempting to log back was fruitless, as it got stuck AGAIN on "Waiting for Authorization".

I let time pass, thinking this was a server-side issue despite not seeing others report this problem. After a while I was able to log back, seeing I was punished for "Leaving the battle early". Yeah, sure. I tried playing a game with Fuso again, only to be kicked out of the queue AGAIN. Same issue -- stuck in Waiting for Authorization. I eventually logged back on, same chat issue (which solved itself after like half an hour), saw I was penalized with 10 coop games (YEAH, RIGHT x2) and tried once again with Fuso on a coop battle, as if I had any other option.

NOPE, same problem. Game kicks me out of the queue, gets me logged off and doesn't go back in, citing "Error Connecting Server" issues. Now I wonder how many Coop games I'll have to play...

Yes, I ran Repair and nothing happened and for some reason WGCheck is in Russian...

Sigh.

 

Share this post


Link to post
Share on other sites
2,619
[WOLF5]
Supertester
4,583 posts
4,223 battles

Seeing as there are no issues being reported for others, chances are the issue is not server side. It's probably your internet connection, or connection to the server. The error connecting to the server means just that, you can't connect to the server, most likely due to connectivity issues on your end. Check with your ISP to see if there's an issue.

Share this post


Link to post
Share on other sites
269
[IMP]
Beta Testers, In AlfaTesters
362 posts
5,652 battles

Yes, it appears the issue was on my side. I've seen another guy from my country report the same issue, so it has to be regional. It's working for now.

 

Still, I've been penalized with 18 coop games.. fun!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×