Jump to content
You need to play a total of 20 battles to post in this section.
destawaits

Having trouble with custom music

8 comments in this topic

Recommended Posts

342
[LSNB]
Members
1,636 posts
4,989 battles

When I enable them, they either won't play or will make indiscernible sounds and make my earphones sound like ūüí© when it tries to play the placeholder Naval Legends podcast mp3s.

I have:

  1. Restarted the client after adding music to the userMusic folder in the new res folder
  2. Enabled the custom music option
  3. Converted the music into mp3 at 128kbps
  4. Looked up other threads on this issue; one of them told me to install this? https://www.free-codecs.com/k_lite_mega_codec_pack_download.htm?f=k_lite_mega_codec_pack_download What's this? Apparently this issue was patched a while ago

I'll send a ticket if it's not resolvable here

Share this post


Link to post
Share on other sites
509
[KERMT]
Members
1,072 posts
14,505 battles
16 minutes ago, destawaits said:

When I enable them, they either won't play or will make indiscernible sounds and make my earphones sound like ūüí© when it tries to play the placeholder Naval Legends podcast mp3s.

I have:

  1. Restarted the client after adding music to the userMusic folder in the new res folder
  2. Enabled the custom music option
  3. Converted the music into mp3 at 128kbps
  4. Looked up other threads on this issue; one of them told me to install this? https://www.free-codecs.com/k_lite_mega_codec_pack_download.htm?f=k_lite_mega_codec_pack_download What's this? Apparently this issue was patched a while ago

I'll send a ticket if it's not resolvable here

yeah game wont read from that folder any more, noticed it last patch also. 

Share this post


Link to post
Share on other sites
49
[NVCTA]
[NVCTA]
Members
91 posts
6,253 battles

Yeah, for this update, the custom music forces you to listen to the WOWS podcast. Pretty annoying. I just play music out-of-game now. 

Share this post


Link to post
Share on other sites
175
[WOLF8]
Members
652 posts
9,306 battles

Had the same problem with this update.

Go find your WOWS install and then the UserMusic directory..  Mine is C:\Games\World_of_Warships_NA\bin\2832630\res\userMusic

When I went there to check, I found 4 files already...the podcast files (I forget what they were named).  Just delete or rename them, then your Music should play.

Edited by Slammer58

Share this post


Link to post
Share on other sites
342
[LSNB]
Members
1,636 posts
4,989 battles
48 minutes ago, Slammer58 said:

Had the same problem with this update.

Go find your WOWS install and then the UserMusic directory..  Mine is C:\Games\World_of_Warships_NA\bin\2832630\res\userMusic

When I went there to check, I found 4 files already...the podcast files (I forget what they were named).  Just delete or rename them, then your Music should play.

Rename the music you want to play with the podcast names?

Share this post


Link to post
Share on other sites
175
[WOLF8]
Members
652 posts
9,306 battles

Yeah, sorry I wasn't clear.  Just delete the podcast files and add your music files.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×