Jump to content
You need to play a total of 20 battles to post in this section.
BeezKneez133

Removed from queue....

45 comments in this topic

Recommended Posts

7
[BNZAI]
Members
14 posts

I tried to start the game just now... "technical issue" then shows the connect button. 

 

Ok the error disappeared on the login screen now I can get to port. 

Edited by Water_Ships
technical issue changed status

Share this post


Link to post
Share on other sites
2,877
[BASIN]
[BASIN]
Members
4,369 posts
16,987 battles
1 minute ago, BeezKneez133 said:

Anyone else getting 'removed from queue for battle due to technical issue on the server' today??   Happens in ranked and random.


Just now, CatLoverJerryGarcia said:

Yep, just started for me.


Just now, WendellThrewUp said:

Getting it here in Coop and Random.

:Smile_great:Yup exited game and started a Scan and Repair in hopes of a fix...........................It's helped before

Share this post


Link to post
Share on other sites
2,877
[BASIN]
[BASIN]
Members
4,369 posts
16,987 battles
Just now, shadowsrmine said:


:Smile_great:Yup exited game and started a Scan and Repair in hopes of a fix...........................It's helped before

It's on the launcher if you want to try that

Share this post


Link to post
Share on other sites
3
[ICBM]
Beta Testers
26 posts

Started about 15 minutes ago for me with the message. Logged off and then got a server error. A few minutes later I was allowed to log back in, but getting the same message.

 

Share this post


Link to post
Share on other sites
2,877
[BASIN]
[BASIN]
Members
4,369 posts
16,987 battles
Just now, Richard_Castle said:

Alright, which carrier driver broke the server

 

:Smile_great:Funny:Smile_medal::Smile_teethhappy:Wish I could give you a one up

  • Funny 1

Share this post


Link to post
Share on other sites
5
[FUR-A]
[FUR-A]
Beta Testers
25 posts
8,537 battles

so it is not just me? It has been doing this for me since the server reset earlier. Got a few battles in but it started dropping and now i cannot play at all.
 

Share this post


Link to post
Share on other sites
51
[4-FUN]
[4-FUN]
Members
112 posts
10,471 battles

Same with 5 other clan mates.... Can't join battle and 3 got kicked out of what they were playing....:cap_old:

Edited by Rockhound_97

Share this post


Link to post
Share on other sites
7
[BNZAI]
Members
14 posts
2 minutes ago, Water_Ships said:

I tried to start the game just now... "technical issue" then shows the connect button. 

So... do all of us on the forum get a Benham, Massachusetts, and Mississippi for our angsts??? I'm sure it would help our mental fortitude. 

  • Cool 2
  • Funny 1

Share this post


Link to post
Share on other sites
1,252
[WIB]
Alpha Tester
3,978 posts
2,472 battles

Same.  Just what I needed to considering I am rushing to try to get the "Strong Willed" campaign AND the Dry Dock objectives done at the same time.  The game is starting to feel like job already so don't need server downtime making it worse....blah.

Share this post


Link to post
Share on other sites
2
[OP_QC]
[OP_QC]
Beta Testers
10 posts
1,552 battles

Same here, but were just able to connect back to server after several fail attempt, but can't start a game yet.

Just now, Water_Ships said:

So... do all of us on the forum get a Benham, Massachusetts, and Mississippi for our angsts??? I'm sure it would help our mental fortitude. 

I second that, I'll gladly take that Benham!

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×