Jump to content
You need to play a total of 20 battles to post in this section.
SteveFord

Game Freezes

5 comments in this topic

Recommended Posts

Members
2 posts
1,306 battles

I'm trying to figure out what is causing my game to freeze periodically.  The game seems to freeze after a certain period of time.  Mostly in matches, but sometimes in port.  Sometimes it will come back, and sometimes I have close it and restart.  I might get one or two games where everything works fine, and then it will freeze on the next.

Here is what I've tried to correct it.  I've uninstalled and reinstalled.  I've tried to completely uninstall and reinstall.  I've tried with mods, and without.  I've tried in safe mode.  I've run WGcheck.  I've replaced my video card with an AMD RX 5700 XT (it was about time to replace the old card anyway).  I tried it on a fresh install of Windows (upgrade my M.2 HDD from 500gb to 1Tb), with a fresh install of the game.  I'm running Pi-Hole on my network, and have tried bypassing it.  Nothing seems to fix the freezing.  Is there some kind of error log I can look at?  Does anyone have any ideas?

Thanks,

Steve Ford

Share this post


Link to post
Share on other sites
2,048
[PVE]
Members
7,234 posts
23,080 battles
8 minutes ago, SteveFord said:

I'm trying to figure out what is causing my game to freeze periodically.  The game seems to freeze after a certain period of time.  Mostly in matches, but sometimes in port.  Sometimes it will come back, and sometimes I have close it and restart.  I might get one or two games where everything works fine, and then it will freeze on the next.

Here is what I've tried to correct it.  I've uninstalled and reinstalled.  I've tried to completely uninstall and reinstall.  I've tried with mods, and without.  I've tried in safe mode.  I've run WGcheck.  I've replaced my video card with an AMD RX 5700 XT (it was about time to replace the old card anyway).  I tried it on a fresh install of Windows (upgrade my M.2 HDD from 500gb to 1Tb), with a fresh install of the game.  I'm running Pi-Hole on my network, and have tried bypassing it.  Nothing seems to fix the freezing.  Is there some kind of error log I can look at?  Does anyone have any ideas?

Thanks,

Steve Ford

Try a full 10 minutes (w/no power...unplugged) restart of computer, server & modem...then run WGCheck.

@Navalpride33...is that the combo of 3...or did I get that wrong again?

  • Funny 1

Share this post


Link to post
Share on other sites
Members
2 posts
1,306 battles

Powered down, unplugged computer, restarted, and ran WGCheck.  Should I attach the file?  Still getting the freezing.

 

Steve

Share this post


Link to post
Share on other sites
6,654
[WORX]
Members
11,910 posts
19,455 battles
On 9/19/2020 at 9:02 PM, SteveFord said:

I'm trying to figure out what is causing my game to freeze periodically.  The game seems to freeze after a certain period of time.  Mostly in matches, but sometimes in port.  Sometimes it will come back, and sometimes I have close it and restart.  I might get one or two games where everything works fine, and then it will freeze on the next.

Here is what I've tried to correct it.  I've uninstalled and reinstalled.  I've tried to completely uninstall and reinstall.  I've tried with mods, and without.  I've tried in safe mode.  I've run WGcheck.  I've replaced my video card with an AMD RX 5700 XT (it was about time to replace the old card anyway).  I tried it on a fresh install of Windows (upgrade my M.2 HDD from 500gb to 1Tb), with a fresh install of the game.  I'm running Pi-Hole on my network, and have tried bypassing it.  Nothing seems to fix the freezing.  Is there some kind of error log I can look at?  Does anyone have any ideas?

Thanks,

Steve Ford

Few things. ( sorry for the late replay, spent 5 days in the Hospital).

Freezes or any other problems,  usually means a driver needs to be updated and installed correctly...

For this post date, I strongly recommend to check if your drivers for the

  • GPU
  • CPU
  • Bios.

Are updated, Make sure you have them manually installed, with the "clear install" box checked.

After the installation, make sure there are no ghost programs or files taking away needed ram or resources from your system. Make sure you do a WGC check. Also Make sure you do a 5 min cold restart of

  • PC
  • Modem
  • Router

 

This usually fixes about %90 of the problems you may have freezing wise.

 

Edited by Navalpride33

Share this post


Link to post
Share on other sites
5
[SAA]
Beta Testers
19 posts
10,546 battles

absoulte joke ive played this game for 5 years now .Played in 4 k intill the last little while  and now at 1080 and having lag issues  all drivers are up to date !! game code or something is causing major issues  everytime i spot something lags ous out .This is not my ip router [edited] . Fix your game please !!!!!  this is server side isuue period!

Edited by Mattycat44

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×