Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.

3 comments in this topic

Recommended Posts

5
[PENND]
Members
27 posts
5,623 battles

Hey guys,

Maybe you guys can help. Currently experiencing my client crashing. So it happens randomly; usually I notice my FPS  dropping from the 70s to the 30s with lag sometimes. most times it just freezes the screen turns blank for a minute then reappears frozen again in the game I was in. Seems to happen in ranked/randoms. It also happens with and without mods from both aslain and modstation. This only happens on my tower but my laptop with mods does not have issues.

Currently using Win10 pro which is up to date, no firewalls antivirus is not affecting wows

ryzen 6 CPU with no overheating

MSi 1660 Video card with my driver up to date and not overheating. it was also cleaned

Network is Fios with everything up to date and using a ethernet line in with speeds >500mgb.

 Ticket has been sent with the WGcheck.

 

Any ideas or help would be nice

WoWS_report.wgc

Share this post


Link to post
Share on other sites
5
[PENND]
Members
27 posts
5,623 battles

nvidia is up today. After the ticket with WoWs ran an aisa64 check which is attached. Just updated my BIOS after the check. So far maybe it was the BIOS its only 5 games after the update. 

Report.zip

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×