Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
TheGreatBlasto

Is there a way to turn off music in port?

6 comments in this topic

Recommended Posts

2,618
[WOLF5]
Supertester
4,579 posts
4,223 battles

Did you hit OK or APPLY to actually save the setting?

If that doesn't work, try relogging to see if that does it.

Share this post


Link to post
Share on other sites
1,133
[BROOK]
Banned
2,260 posts
4 minutes ago, AJTP89 said:

Did you hit OK or APPLY to actually save the setting?

If that doesn't work, try relogging to see if that does it.

yes, i hit apply.

will try relogging.

Share this post


Link to post
Share on other sites
1,133
[BROOK]
Banned
2,260 posts
13 minutes ago, AJTP89 said:

Did you hit OK or APPLY to actually save the setting?

If that doesn't work, try relogging to see if that does it.

That didn't work either. Slider is all the way to the left. Apply is greyed out.

 

I even deleted the preferences file.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×