Jump to content
You need to play a total of 20 battles to post in this section.
AzuleSteel

Crashes and Unsportsmanlike Conduct for Inactivity

14 comments in this topic

Recommended Posts

1
[WOLF5]
Members
1 post
1,206 battles

Since 9.8.0 I've had more crashes in games.  I don't think it's directly the game - hence no bug report - but rather hitting memory limitations on my system that it didn't hit before.  I can't complain that a game's memory footprint grows over time.

But I have gotten Unsportsmanlike Conduct, likely for Inactivity, which is not under my control.  Is there any way these can not be issued if caused by game crash?

  • Haha 1

Share this post


Link to post
Share on other sites
6,680
[WORX]
Members
11,960 posts
19,495 battles
11 minutes ago, AzuleSteel said:

Is there any way these can not be issued if caused by game crash?

Yeah just reload back in to the match... If you fail to get back into the match before it ends, then its a warning... If you manage to enter before the game ends, no harm no foul.

13 minutes ago, AzuleSteel said:

Since 9.8.0 I've had more crashes in games.  I don't think it's directly the game - hence no bug report - but rather hitting memory limitations on my system that it didn't hit before.  I can't complain that a game's memory footprint grows over time.

Crashes are usually a reminder to update and properly install your drivers.

If you're running at max or above %95 of your PC resources... Scale down your graphics settings down a notch...

Hope this helped..

GL

  • Cool 1

Share this post


Link to post
Share on other sites
Members
10,743 posts
18,476 battles

Apparently by being good and observing the game rules there is some kind of grace that WG gives because I just disconnected in a battle and did not get a penalty or rather I got one but WG lifted it.

shot-20_09.11_00_38.19-0555.thumb.jpg.0303094e8ebbfb40d28a72df43a6ad59.jpg

Share this post


Link to post
Share on other sites
391
[HMCSH]
Beta Testers
1,637 posts
21,208 battles

This is an issue since the last patch but seems to be a service provider problem, as stated in several other posts Telus seems to be the culprit. I also am now experiencing disconnects and authentication problems. If i use a VPN it eliminates all the disconnects but makes the game nearly unplayable because high ping and lag.

  • Cool 2

Share this post


Link to post
Share on other sites
112
[SAA]
Members
175 posts

I'm with Bell and when the Hub does not get a timely ping back from the DNS server it reboots. That takes like 5 minutes and it's usually in the middle of a battle.

  • Cool 1

Share this post


Link to post
Share on other sites
384
[WOLF7]
Members
572 posts
19 hours ago, AzuleSteel said:

Since 9.8.0 I've had more crashes in games.  I don't think it's directly the game - hence no bug report - but rather hitting memory limitations on my system that it didn't hit before.  I can't complain that a game's memory footprint grows over time.

While the minimum and recommended system requirements for WoWs is pretty low compared to many AAA games, you may want to try lowering some graphical detail levels. The modstation can take that a step further and limit the FPS your system will run the game at as well as offering an option for compressed textures should you need them. 

System requirements:  https://worldofwarships.com/en/content/game/system-requirements/

Modstation:  https://worldofwarships.com/en/content/modstation/

Share this post


Link to post
Share on other sites
126
[WG]
WG Staff
360 posts
9,826 battles

Focus not on the warning but the technical issue you have. Once that issue is resolved you won't have these issue anymore. Please reach out to CS. Once they resolve this technical part of the issue, CS can remove any warnings you have. 

  • Cool 1
  • Meh 1

Share this post


Link to post
Share on other sites
1
[CR4ZY]
Beta Testers
7 posts
8,551 battles
On 9/10/2020 at 7:37 PM, AzuleSteel said:

Since 9.8.0 I've had more crashes in games.  I don't think it's directly the game - hence no bug report - but rather hitting memory limitations on my system that it didn't hit before.  I can't complain that a game's memory footprint grows over time.

But I have gotten Unsportsmanlike Conduct, likely for Inactivity, which is not under my control.  Is there any way these can not be issued if caused by game crash?

I have had the same issue with load in times being ridiculous. Still have it with the new update, yet when I report these problems my tickets come back the same....my issue.

Share this post


Link to post
Share on other sites
960
[WULUF]
[WULUF]
Members
1,456 posts

I run my game with a I5 computer and an old 2gig video card that doesn't even have a fan... I also rarely update the drivers because I've had no problems....

I also run the game with good settings... because I'm not arrogant enough to assume my computer can deliver ultra fantastic settings....

 

Only recently had one major crash.... in game... no biggie, back to port is where the crash took me, reloaded the game, missed nothing as the count down was still happening...

I've had a few where the game starts and I see the little green ships moving while I'm still waiting to get into game, but I think that is more a server issue than my computer.

I'd never complain about graphics because.... well.... my first computer was an IBM 4.7Mhz with mono graphics and no floppy... it was a cassette interface... so I'm HAPPY with what I have now.

Share this post


Link to post
Share on other sites
40
[WOLFG]
Members
137 posts
10,589 battles

I found in the past 8 weeks that I often get hard crashes, there is no error file as the computer turns off and reboots. Not an issue on any other game nor on my laptop with way lower specs. I’ve deleted and reloaded the game twice but the issue always comes back. Super annoying.

Share this post


Link to post
Share on other sites
38
[QCN1]
Members
104 posts
7,677 battles

I logged on this morning and got disconnected every time I tried to battle.  As soon as I pushed the "Battle" button,  the screen locked up and within 2 minutes I was disconnected by the server.  My PC is a high end computer with direct modem wiring.  I contacted my ISP (Spectrum) and had my connections checked. (100mb).  Rebooted both.  watched some youtube to check bandwidth, same with Amazon prime.  All good.  Logged back on WG,  set up a random and I got disconnected again.  Next time I logged back on, I saw I had 15 Violations for logging off during a game etc.  I have filed a ticket in protest, but we all know that's a waste of time, so now I have 15 pinks I have to work thru.  

After reading other posts, I have developed a theory that WG may encourage getting it's players pinked as it increases their chance to hit us up for more $$$.  Here is how imho:  You burn thru your consumables and flags 50% faster.  Your ability to generate silver and other goodies is also reduced by 50%.  That's a win for WG. Again, this is just a theory. 

Also, having some experience with coding,  it is a fairly easy matter to identify if you deliberately took a pot shot at your team mates.  That's a legitimate offence and I agree a pink is in order.  However, it is also an easy matter for the server to determine that your connection was broken to your modem.  Knowing this and punishing a player, in my book, is wrong.  Just my opinion.  

Share this post


Link to post
Share on other sites
Members
1 post

Mine crashes at random times, sometimes it is while loading or in port and others in the middle of battle. I cant even get through a single battle. I have played this game for a year with no issues and I have updated / reloaded drivers for my GTX 1070, I have uninstalled and reinstalled the game several times. Along with resetting my router and modem, tested bandwidth at 983mbs. I have run a report with no errors and submitted a ticket. I don't believe it is a memory issue as I am running 64 gigs of high end memory. The only thing I have found an error with continued testing is the server connection times out. I have been unable to open any links from the world of warships tech team as I always get a 504 gateway error.  All of my other games outside of wargaming.net work fine with no issues. 

Share this post


Link to post
Share on other sites
491
[-TRM-]
[-TRM-]
Members
1,770 posts
5,414 battles

Ive crashed three times in Coop today to black screen, submitted tickets to Support with added wows report and found that this file wants to be deleted so that the Wows matches reference.

C:\games\worldof_warships_NA\Replays\temparenainfo.json

Everything else is the same as it was 24/7 for 5 years with exception of Nvidia 452.06 which was installed two days ago over the old 451 where I had my first crash to black screen after the 9.8 patch.

 

There is no point in risking further escalation of banning because the last crash out a hour ago resulted in a rare 5 game pink for UC or quit early warning. The problem is when in black screen with nothing except game sound, you are forced to alt tab and delete to gain control of computer and KILL the WOWS Process within the services list. The only other option should that procedure fail is to hard reset the computer to reboot.

As far as game situation is concerned this is the first since I  started playing about 5 years ago where there is too much risk in attempting to play.

Edited by xHeavy

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×