Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
ditka_Fatdog

Anyone having issues loading dockyard?

10 comments in this topic

Recommended Posts

336
[TDR]
[TDR]
Members
1,052 posts
11,161 battles

I have had issues every dockyard event but this one is the worst for me.  Anytime now that I go to collect rewards it won’t let me do so and it removes the escape button to go back to port, so I end up closing the whole game which is incredibly annoying. Anyone else having a similar issue?

Share this post


Link to post
Share on other sites
6,696
[WORX]
Members
11,994 posts
19,508 battles
1 minute ago, ditka_Fatdog said:

I have had issues every dockyard event but this one is the worst for me.  Anytime now that I go to collect rewards it won’t let me do so and it removes the escape button to go back to port, so I end up closing the whole game which is incredibly annoying. Anyone else having a similar issue?

As a favor, can you print screen the bug your referring too? Your description left me confused.

Share this post


Link to post
Share on other sites
336
[TDR]
[TDR]
Members
1,052 posts
11,161 battles
8 minutes ago, Navalpride33 said:

As a favor, can you print screen the bug your referring too? Your description left me confused.

This is good trolling as I have to close the game again lol, jk. This is what happens, no way to go back to port. It also won’t let me collect the reward it says is available

image.jpg

Edited by ditka_Fatdog

Share this post


Link to post
Share on other sites
6,696
[WORX]
Members
11,994 posts
19,508 battles
10 minutes ago, ditka_Fatdog said:

This is good trolling as I have to close the game again lol, jk. This is what happens, no way to go back to port. It also won’t let me collect the reward it says is available

What I recommend, do the DY missions with out claiming the rewards ( I do it all the time). Once you're done, try to collect all the rewards on one swoop.

That is one way...

The other is to cancel the animation of the DY so that it allows you to click on the rewards button...

I think that is whats going on in the pic...

18 minutes ago, ditka_Fatdog said:

 Anytime now that I go to collect rewards it won’t let me do so and it removes the escape button to go back to port,

^^^ This was not in the pic, and its confusing the heck out of me.. I've never seen it or experience it myself, its hard to know how to help you proceed.

Share this post


Link to post
Share on other sites
284
[-A-8-]
Members
513 posts
20,660 battles
27 minutes ago, ditka_Fatdog said:

I have had issues every dockyard event but this one is the worst for me.  Anytime now that I go to collect rewards it won’t let me do so and it removes the escape button to go back to port, so I end up closing the whole game which is incredibly annoying. Anyone else having a similar issue?

Here's a browser link to the dockyard. You just need to be signed in to the WoWS website to see your progress.

https://dockyard.worldofwarships.com/

Share this post


Link to post
Share on other sites
336
[TDR]
[TDR]
Members
1,052 posts
11,161 battles
14 minutes ago, Navalpride33 said:

 

^^^ This was not in the pic, and its confusing the heck out of me.. I've never seen it or experience it myself, its hard to know how to help you proceed.

Thanks for the input, I will wait and try to get all at once towards the end.

I know that it is not in the picture. That is the problem I’m having when I load the dock yard. There is no escape button or other method with which to exit back to the port screen. So I have to close the game completely and reload it to go back to port

Share this post


Link to post
Share on other sites
6,696
[WORX]
Members
11,994 posts
19,508 battles
2 minutes ago, ditka_Fatdog said:

Thanks for the input, I will wait and try to get all at once towards the end.

I know that it is not in the picture. That is the problem I’m having when I load the dock yard. There is no escape button or other method with which to exit back to the port screen. So I have to close the game completely and reload it to go back to port

If the problem persist, I strongly do a "check and repair" on the client...

If its a latency issue, then on top of check and repair.. I recommend a 5 min cold shutdown of the PC and modem..

I hope with this, it will clear it up.

Share this post


Link to post
Share on other sites
336
[TDR]
[TDR]
Members
1,052 posts
11,161 battles
4 hours ago, Navalpride33 said:

If the problem persist, I strongly do a "check and repair" on the client...

If its a latency issue, then on top of check and repair.. I recommend a 5 min cold shutdown of the PC and modem..

I hope with this, it will clear it up.

 Once again I appreciate the help. I did the check and repair and then the shut down as you suggested and it unfortunately didn’t solve it. So I put a ticket in.

Share this post


Link to post
Share on other sites
6,696
[WORX]
Members
11,994 posts
19,508 battles
27 minutes ago, ditka_Fatdog said:

 Once again I appreciate the help. I did the check and repair and then the shut down as you suggested and it unfortunately didn’t solve it. So I put a ticket in.

Try to the game (not windows) on safe mode... And see if that will let you into the dock yard without any issues...

To do this, go to your WGC client.. On the right side of the "BATTLE" button, it has the option of "safe mode".

See if that helps.

Share this post


Link to post
Share on other sites
336
[TDR]
[TDR]
Members
1,052 posts
11,161 battles
11 hours ago, Navalpride33 said:

Try to the game (not windows) on safe mode... And see if that will let you into the dock yard without any issues...

To do this, go to your WGC client.. On the right side of the "BATTLE" button, it has the option of "safe mode".

See if that helps.

Well it seems the trick was to finish another phase of the dockyard. Not sure I can explain it but once I finished the next phase the dockyard loaded perfectly fine. Appreciate the input and help, thank you 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×