Jump to content
ChristopherLoss

Problema para acessar o Arsenal, construção do Anchorage

4 comments in this topic

Recommended Posts

Members
4 posts
9,242 battles

Tem mais algum filho de Deus com problemas para acessar o Arsenal, Construção do Anchorage, ler notícias ou acessar alguma outra funcionalidade do jogo? Desde mais uma fraquíssima atualização dessa vez a 0.9.8, não estou conseguindo acesso a nenhuma dessas áreas do jogo. Já abri um ticket, fiz um WG Check e como consequência me pediram para excluir o arquivo preferences, porém, o erro ainda continua e será que apena eu sou o sortudo da vez ou mais alguém apresenta o mesmo erro?

Share this post


Link to post
Share on other sites
0
[_ARC_]
Members
0 posts
7,605 battles

Mesma palhaçada aqui. Já faz um bom tempo que tenho problemas com isso. Aí atualiza e para o problema, depois por algum motivo essa desgraça volta.

 

Share this post


Link to post
Share on other sites
177
[BTRDS]
Members
497 posts
15,797 battles
2 hours ago, NOENDWAR said:

Mesma palhaçada aqui. Já faz um bom tempo que tenho problemas com isso. Aí atualiza e para o problema, depois por algum motivo essa desgraça volta.

isso acontece porque o Arsenal e Aba de Clãs são apenas páginas do site que são acessadas in-game, e as vezes acontece esse problema por algum motivo qualquer de não conseguir carrega-las resultando na tela de "loading infinito", mas é simples contornar isso de duas formas:
1- ficar tentado e tentando de novo abrir a página desejada até que carreguem;
2- eliminar o intermediário (Cliente do jogo) e usar o link direto da página no navegador (tem que fazer o login pra ter acesso completo)

Arsenal: https://armory.worldofwarships.com/pt-br/

Página de Clãs: https://clans.worldofwarships.com/profile

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×