Jump to content
You need to play a total of 20 battles to post in this section.
arch4random

HOPE THIS HELPS YOU getting logged in

7 comments in this topic

Recommended Posts

Members
1,036 posts

after trying for most of the day i figured out to get in and play....

when you bring up the wargaming.net game center >>>>before you press play ...located on the RIGHT SIDE of the word PLAY there is a small arrow on the right side of it >>>.click on that arrow it will bring up boxes>>>>>i had to click on the top box to reset the settings and im in>>>>>but the sizes seem to be small and the carousel needs adjusting BUT i can play ...will look into this another time i got some SCs i need to  collect....hope this helps if the top box doesnt work for you maybe the ones under it will..

  • Cool 1

Share this post


Link to post
Share on other sites
100
[AAA]
Members
231 posts
20,365 battles
1 hour ago, Gneisenau013 said:

Are you also getting hung up at the "Waiting for Authorization" screen?

#anchorsaweigh

Yes, after I reset my settings and restarted my computer twice, the game finally let me in. Tried to log in this morning to grab a few more SCs before work and stuck on “waiting for authorization” again. 

Share this post


Link to post
Share on other sites
0
[TAFFY]
Members
1 post
5,710 battles

Yes, waiting for authorization - tried other drop downs - to no avail.  3rd update in a row with big problems.......

Share this post


Link to post
Share on other sites
5
[RCN]
Beta Testers
44 posts
4,390 battles

I sent in a ticket, did the system check WG asked me to do, then they advised me to turn off my anti-virus AVG. So I disable AVG and the game loaded, but as soon as I enabled AVG it booted me from the game. Not that thrilled at that idea of having to turn off my anti-virus, WOWS worked fine before the update and my WOT still works fine as well.

Share this post


Link to post
Share on other sites
2
[KSC]
Members
12 posts
10,768 battles

I am having this issue and nothing suggested anywhere is working and CS just closed my ticket without addressing the problem.

Edited by SgtRossUSMC

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×