Jump to content
You need to play a total of 20 battles to post in this section.
Neferium

Plane Circles

4 comments in this topic

Recommended Posts

Members
38 posts
4,197 battles

Once or twice a match my CV planes do circles and usually never recover to where I need to recall them and start all over.

My ping remains exactly the same at 35. There is not graphical problems, no lag, no ping, no packet lost found... nothing. Just crazy plane behavior. Playing a non-CV, almost never have any lag spikes, we're talking maybe once every two weeks will I see lag.

What is causing the planes to act this way? EVERYTHING I have found has said lag. However, I am not experiencing any ping spikes or packet loss. Even with two computers side by side on the same connection, no lag problems, just one has CV planes go topsy turvey. (No I don't multibox, I play with the BF)

Any ideas?

And oh yeah, fix auto-pilot, thanks.

Share this post


Link to post
Share on other sites
3,480
[O_O]
Members
7,038 posts
17,376 battles

Whenever I have seen that, it was internet connection issues on my end.

Share this post


Link to post
Share on other sites
Members
38 posts
4,197 battles
18 minutes ago, desmo_2 said:

Whenever I have seen that, it was internet connection issues on my end.

Yeah, that's what I read, but at the same time I am not noticing any. I think I may try to go ahead and re-do some connectivity stuff on that computer. Perhaps I am missing seeing the fault. Unsure.

Share this post


Link to post
Share on other sites
Members
713 posts

That is lag on either the lan or wan . Today seems to be a rough day for the internet in general in Central Va. Lots of dropped packets all over. May be an ISp or backbone issue for you as well.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×