Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Spud_butt

TWICE IN THE LAST COUPLE DAYS!!

6 comments in this topic

Recommended Posts

3,423
[META_]
Members
2,282 posts
7,823 battles

When i was typing in battle chat, NONE of the keyboard NOR mouse controls worked. I was unable to aim my guns, steer or fire torps!! Lost a couple matches because of that.

I reloaded Win 10, bought a new mouse, and reloaded ALL apps and programs, including this game. nothing has helped.

Please fix this ASAP.  thanks. spud

  • Boring 1

Share this post


Link to post
Share on other sites
3,077
[WOLF5]
Supertester
5,087 posts
4,341 battles

First, what exactly do you want WG to do? Just snap their fingers and fix some issue that only one person is having? Since the rest of us have been playing just fine, the problem is likely on your end.

Second, no one here can help you. Start a ticket with support, explain the issue, give them a WG check report, and let them help you.

  • Cool 2

Share this post


Link to post
Share on other sites
3,981
[V_KNG]
Beta Testers
13,197 posts

Shoot, I've had batteries go dead in my mouse that caused the problem. Or my wifi dongle for the keyboard/mouse wireless combo was loose... you sure your keyboard is good? 

Long time ago, we used to run the utility WoWS has to verify "file integrity". So if all the obvious stuff doesn't fix it, check the launcher for such an option. 

if it's an old computer, could be a card worked itself loose. But if you don't have any expertise, best after checking the obvious, to indeed submit a ticket. But be prepared, it can be a tedious process. 

Share this post


Link to post
Share on other sites
4,454
[PVE]
Members
11,069 posts
19,170 battles
52 minutes ago, Spud_butt said:

When i was typing in battle chat, NONE of the keyboard NOR mouse controls worked. I was unable to aim my guns, steer or fire torps!! Lost a couple matches because of that.

I reloaded Win 10, bought a new mouse, and reloaded ALL apps and programs, including this game. nothing has helped.

Please fix this ASAP.  thanks. spud

Something like this happens to me from time to time, I just hit ESC and go back into the game and it works again. I call it the caught in chat syndrome.

Share this post


Link to post
Share on other sites
3,423
[META_]
Members
2,282 posts
7,823 battles
3 hours ago, Sovereigndawg said:

Something like this happens to me from time to time, I just hit ESC and go back into the game and it works again. I call it the caught in chat syndrome.

i always have to decide whether to actually post a couple lines of "WWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWWW..." or "SSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS...." or try to to backspace/erase it. if there's time.

it's usually good for a couple laffs when you send it out to 'all' and the reds appreciate it. :o)

spud

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×