Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Atanix

Littorio issue

5 comments in this topic

Recommended Posts

5
[1813]
Members
10 posts
14,229 battles

Nothing too serious here but when you remove the AL Littorio skin the ship reads Roma on the hull. Did someone use the wrong model when they added the ship to  the roster? Please fix this it was not a cheap ship to buy.littorio.thumb.png.47559149094cf0a6bce005691d409cfd.png

  • Cool 1

Share this post


Link to post
Share on other sites
582
[-TKS-]
[-TKS-]
Members
1,349 posts
13,809 battles
17 minutes ago, Atanix said:

Nothing too serious here but when you remove the AL Littorio skin the ship reads Roma on the hull. Did someone use the wrong model when they added the ship to  the roster? Please fix this it was not a cheap ship to buy.littorio.thumb.png.47559149094cf0a6bce005691d409cfd.png

 likely the assignment was to build a ship using an existing ship as a template to fast track the deployment process and the designer was either new or lazy and didn't do a quality check before stating the task is complete. 

Share this post


Link to post
Share on other sites
1,179
[PISD]
Members
1,921 posts
6,332 battles

working as intended: low production cost for high income gain.

  • Cool 1

Share this post


Link to post
Share on other sites
356
[TF16A]
Modder
691 posts
864 battles

It was like that while in testing too, if it didn’t get changed then, I might not get changed now after release.

Share this post


Link to post
Share on other sites
132
[WG]
WG Staff
360 posts
9,828 battles

It's a known issue and it should be resolved very soon. I can't tell you when but it will be fixed.

  • Cool 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×