Jump to content
You need to play a total of 20 battles to post in this section.
rockymountainboy

Mouse cursor stuck in autopilot selection mode

5 comments in this topic

Recommended Posts

Members
2 posts
9 battles

Hello,

This was my second battle since playing for year/s. I had this weird issue, I was selecting a location for autopilot, it happened pretty quickly but I might have been dragging the autopilot location from one to the other (or clicking a new location). Anyways the game had a weird issue where the map selection mouse cursor would not go away (video and image attached). I couldn't use any buttons, ESC, W, A, S, D, etc didn't do anything. I then clicked the chat bar but then since ESC didn't work I was also stuck in the chat bar (near the end I got out of the chat bar but still nothing worked because I was still stuck with the mouse cursor issue).

At the end of the match, the screen went black and it was stuck like that (see the PNG image). I also couldn't use ALT+F4 which I suppose might be a feature as some games do that, so I had to use task manager to close the game.

Any suggestions would be appreciated, thanks!

Capture.PNG

Share this post


Link to post
Share on other sites
3,981
[V_KNG]
Beta Testers
13,197 posts

Used to happen a great deal of the time. About the only thing I ever found that worked consistently was to exit the game and reload. 

First if you have mods installed, uninstall all off them (just rename the mod folder) and play the game without the mods. If you are convinced the game plays fine, you can install your favored mods one at a time and see which one triggers the behavior again.

I would also suggest the possibility of two mods somehow conflicting to cause the problem. 

One thing I used to have success with sometimes, was to modify the key mappings, save the change, then change the key mappings back to what they were, just to force the game to reload key mappings. 

Share this post


Link to post
Share on other sites
Members
2 posts
9 battles
22 hours ago, Herr_Reitz said:

Used to happen a great deal of the time. About the only thing I ever found that worked consistently was to exit the game and reload. 

First if you have mods installed, uninstall all off them (just rename the mod folder) and play the game without the mods. If you are convinced the game plays fine, you can install your favored mods one at a time and see which one triggers the behavior again.

I would also suggest the possibility of two mods somehow conflicting to cause the problem. 

One thing I used to have success with sometimes, was to modify the key mappings, save the change, then change the key mappings back to what they were, just to force the game to reload key mappings. 

Okay thanks, yeah I only just re-downloaded it so no mods have ever been on it.

I will try and do the key mappings suggestion and hopefully it doesn't happen again.

Share this post


Link to post
Share on other sites
3,981
[V_KNG]
Beta Testers
13,197 posts

Good luck... it sounds very weird - if it does it again, put in a ticket to CS for sure! 

Share this post


Link to post
Share on other sites
1
[SAMPS]
Beta Testers
4 posts
6,132 battles

I was playing in the Kaga the other day and it did that same exact thing, and I couldn't launch planes, attack, or do anything. we sadly lost the game because it decided to finish part of my auto pilot into a island. no mods or anything like that.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×