Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
EXIT_TO_PORT

Captains speaking Japanese

7 comments in this topic

Recommended Posts

35
[WKY12]
Members
59 posts
6,191 battles

Hey I have a Captain Nelson and Captain Hood that seem to only speak Japanese. I understand it is related to receiving them for free for completing a mission or something like that. But I find the Japanese annoying and unhelpful in game. I have experimented in settings/audio to no avail. Is there any way to get my Captains Nelson or Hood to stop speaking Japanese?

  • Boring 1

Share this post


Link to post
Share on other sites
1,739
[WOLF8]
Members
8,119 posts
6,782 battles

Those captains are special collaboration captains, whose specialties are the Japanese voices.

If you set your language setting to Standard or National+ (note the + sign), then their voice lines will override your setting and you'll hear those Japanese voices, when you use them in battles.

AFAIK, there are two ways to prevent the override: (1) set your language setting to National, but without the + sign. That way, you'll hear the default national voices for the nation of the ship that you're playing. Or, (2) at the bottom right corner at the port, there's a tiny cogwheel menu. Open it up and disable (or toggle off) the "collaboration theme" that corresponds to the captains. When you do, those collab captains will be converted to a generic standard captains, with their special voices turned off as well.

Hope that helps.

  • Cool 1

Share this post


Link to post
Share on other sites
2,072
[DDMAF]
Members
2,897 posts
16,444 battles

Quit being a coward and learn Japanese.

Share this post


Link to post
Share on other sites
35
[WKY12]
Members
59 posts
6,191 battles
43 minutes ago, Blorgh2017 said:

Those captains are special collaboration captains, whose specialties are the Japanese voices.

If you set your language setting to Standard or National+ (note the + sign), then their voice lines will override your setting and you'll hear those Japanese voices, when you use them in battles.

AFAIK, there are two ways to prevent the override: (1) set your language setting to National, but without the + sign. That way, you'll hear the default national voices for the nation of the ship that you're playing. Or, (2) at the bottom right corner at the port, there's a tiny cogwheel menu. Open it up and disable (or toggle off) the "collaboration theme" that corresponds to the captains. When you do, those collab captains will be converted to a generic standard captains, with their special voices turned off as well.

Hope that helps.

Ding! Well done. I hid Azure Lane and the commanders became a totally different name and reverted to English. Thank you!

Edited by EXIT_TO_PORT
typo

Share this post


Link to post
Share on other sites
6,107
[FOXEH]
Banned
14,364 posts
20,818 battles
53 minutes ago, EXIT_TO_PORT said:

Hey I have a Captain Nelson and Captain Hood that seem to only speak Japanese.

Hey, I have a Teddy Bear and a Fish who only speak Jingles!

Share this post


Link to post
Share on other sites
2,824
[WOLF1]
Members
6,316 posts
55 minutes ago, EXIT_TO_PORT said:

Hey I have a Captain Nelson and Captain Hood that seem to only speak Japanese. I understand it is related to receiving them for free for completing a mission or something like that. But I find the Japanese annoying and unhelpful in game. I have experimented in settings/audio to no avail. Is there any way to get my Captains Nelson or Hood to stop speaking Japanese?

You can change your audio settings, or, you can click this off, and they'll become 'normal' captains.  

image.png.6537dc9fd38844149b2355ac1b74f555.png

  • Cool 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×