Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Fireplace4

Every Time I Try to Select my Sinop the Game Selects my Sims

2 comments in this topic

Recommended Posts

Beta Testers
9 posts
3,849 battles

EDIT: Issue resolved. Restarting the game fixed it. The problem was that for some reason the game sold the Sinop when I told it to sell the Gaede... So every time I tried to sell the Gaede it was trying to sell the Sinop which was why I was getting transaction error. Every time I tried to select the Sinop it would send me to the Sims because the Sinop didn't exist in my port. Not an issue because I was probably going to sell it anyway.

 

As per the title. No mods installed. 

I select an unrelated ship

image.thumb.png.131bb2aee90fcc487b4d191b2cadcd50.pngimageproxy.php?img=&key=44b63c92bbf32eaeimageproxy.php?img=&key=44b63c92bbf32eae

Just to show that I am selecting Sinop I set the filters to show only my Sinop

shot-20_08_08_14_18.30-0790.thumb.jpg.b097288c2e2da763b1aa83ee103313fa.jpg

After selecting Sinop it brings me to the Sims... weird. This happens even if I don't set the filters just for reference

shot-20_08_08_14_18.38-0979.thumb.jpg.5b26bc2da3b28d5dbda7e2c08251b9fa.jpg

I don't know if this has anything to do with it, but I was upgrading and selling ships before this and when I tried to sell my Gaede I got a transaction error (and every time I've tried since I still get a transaction error). Figured this wasn't too big an issue but this was the first thing that went wrong. Like I said, I have no mods installed. Not a huge deal but it's just really weird

 

Share this post


Link to post
Share on other sites
Members
1,408 posts
1,852 battles

 There used to be an similar error in the Ship Comrade(WoWs subsidiary)tech tree, where if you selected the Jurien de la Graviere it took you to the American tree.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×