Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
GSXstage1

Lag in game

10 comments in this topic

Recommended Posts

801
[TIGRB]
Members
824 posts
16,100 battles

I have been affected by severe Lag during the game and also in port. Has anyone else been experiencing these issues. I understand it could be my ISP but when game is not running my internet is fine. I did a health check on the game and it came back normal.

Share this post


Link to post
Share on other sites
6,924
[--K--]
Members
6,719 posts
14,568 battles
Just now, GSXstage1 said:

I have been affected by severe Lag during the game and also in port. Has anyone else been experiencing these issues. I understand it could be my ISP but when game is not running my internet is fine. I did a health check on the game and it came back normal.

Known issue over the past few days, everyone is complaining about it. It's on WG end. You can see people streaming and there stream is good, it's just the game that is laggy. If they were having internet issues their stream would be suffering as well, but it's not. 

  • Thanks 1

Share this post


Link to post
Share on other sites
19
[DW-62]
Beta Testers
86 posts
967 battles
2 minutes ago, Ducky_shot said:

Known issue over the past few days, everyone is complaining about it. It's on WG end. You can see people streaming and there stream is good, it's just the game that is laggy. If they were having internet issues their stream would be suffering as well, but it's not. 

I noticed the lag even on WG's official twitch stream today on RU. Might be the new patch or maybe just something going on with their servers. Definitely noticed it two days ago in battle. Especially bad whenever you're telescoping and enemies are sailing broadside. 

  • Thanks 1

Share this post


Link to post
Share on other sites
914
[INTEL]
Members
2,891 posts
15,673 battles
4 minutes ago, Ducky_shot said:

Known issue over the past few days, everyone is complaining about it. It's on WG end. You can see people streaming and there stream is good, it's just the game that is laggy. If they were having internet issues their stream would be suffering as well, but it's not. 

I sampled several streams today.  Some had lag, others did not.

Share this post


Link to post
Share on other sites
Members
9 posts
40,427 battles

Persistent lag this afternoon (CST). I tried several DNS providers/servers but no improvement. There was no lag this morning.

  • Thanks 1

Share this post


Link to post
Share on other sites
801
[TIGRB]
Members
824 posts
16,100 battles

It really affected My Daughter and myself. She thought it was her aim. Shooting at ships and watching shells land and score points. Happened to me also.

Share this post


Link to post
Share on other sites
1,523
[KRAK]
Members
3,565 posts
20,587 battles
2 hours ago, GSXstage1 said:

I have been affected by severe Lag during the game and also in port. Has anyone else been experiencing these issues. I understand it could be my ISP but when game is not running my internet is fine. I did a health check on the game and it came back normal.

Happening to me a lot. Ships will stop dead for a second then move at super-speed when it resyncs.

Share this post


Link to post
Share on other sites
89
[BB22]
Members
561 posts
6,692 battles

Wg is blaming ISP's, but it's clearly on their end. This is the only game affected.

  • Boring 1

Share this post


Link to post
Share on other sites
31
[ARA-I]
Members
133 posts
2,358 battles
24 minutes ago, GSXstage1 said:

It really affected My Daughter and myself. She thought it was her aim. Shooting at ships and watching shells land and score points. Happened to me also.

Indeed, the only thing working is the manual secondaries in coop :P

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×