Jump to content
You need to play a total of 20 battles to post in this section.
shadowsrmine

Game Has Been Very Buggy This Morning

4 comments in this topic

Recommended Posts

2,923
[BASIN]
[BASIN]
Members
4,432 posts
17,387 battles

Had to exit and restart several times,Failure to and or slow to respond both in battle and in port,Very slow to exit battle after battle has ended

  • Cool 2
  • Boring 1

Share this post


Link to post
Share on other sites
Members
877 posts
6,656 battles

Just checked internettrafficreport.com.  Most of the East Coast backbone routers are down.  All traffic is running through just 2 routers in Maryland (normally it's about 12), and there are major outages until you get to the Midwest.  I'm going through an extra 20 hops to get the blasted WG-NA server in San Diego (honestly what idiot puts a major server on the edge of its service area is beyond me, but that's another issue).  I suspect everyone is experiencing 100+ms pings right now.

 

WG, I realize you can't fix the backbone, but this literally took me less than 5 minutes to diagnose.  Your tech teams should at least be capable of similar levels of performance.  What you need to do is to provide your players something to offset that.  This weekend has multiple event objectives that we'd all like to complete before Monday, but if this continues (and being the weekend, it probably will), no one will finish.

  • Cool 1
  • Thanks 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×