Jump to content
Sign in to follow this  
Colonel_Vernon

Crash...now all the settings have changed

3 comments in this topic

Recommended Posts

0
[7AES]
Members
42 posts
6,329 battles

I was playing a ranked game and got booted out.  Tried to reload and it said I had an error.  I tried again and got in.  The game was over so I played another.  When I got in the friendly ships had no names, no ship identification and no health status.  My ship had no cammo and no flags.  The map was tiny so I fixed that.  When I encountered the red ships they were tiny.  If I didn't see them on the map I would never have been able to find them.  I have no damage indicator, when on fire I have no idea the time left to burn.  I've restarted the game 3 times.  Turned off and reset the mods.  Ran the check and repair option on startup.  What the hell?  What is going on?

no name.png

small.png

Share this post


Link to post
Share on other sites
Members
4,075 posts
10,123 battles

When the game crashed, it must have corrupted your preferences.xml file so relaunching the game generated a new default one. If you have a backup of that file saved somewhere else (that didn’t corrupt and is dated before the crash) you can replace the file in your game folder with that one, but most likely you’ll just need to manually redo all of your settings. 

The same thing happened to me about two weeks ago, and it took a fair bit of time to fix, especially when you consider the fact that minimap settings (specifically the range circles) are ship specific so the first time I play a ship after that crash I have to re-select the ones I want. And with over 130 ships in my port, I’m still finding ones that need to be fixed, and I probably won’t get all of them corrected until the next round of snowflakes, and even then I probably won’t since I still wouldn’t be playing the sub t5 ships with the new snowflake rules. 

Share this post


Link to post
Share on other sites
0
[7AES]
Members
42 posts
6,329 battles
13 minutes ago, MidnightPhoenix07 said:

When the game crashed, it must have corrupted your preferences.xml file so relaunching the game generated a new default one. If you have a backup of that file saved somewhere else (that didn’t corrupt and is dated before the crash) you can replace the file in your game folder with that one, but most likely you’ll just need to manually redo all of your settings. 

The same thing happened to me about two weeks ago, and it took a fair bit of time to fix, especially when you consider the fact that minimap settings (specifically the range circles) are ship specific so the first time I play a ship after that crash I have to re-select the ones I want. And with over 130 ships in my port, I’m still finding ones that need to be fixed, and I probably won’t get all of them corrected until the next round of snowflakes, and even then I probably won’t since I still wouldn’t be playing the sub t5 ships with the new snowflake rules. 

I'm beginning to get that impression.  However, I can't get modstation file out of the game.  I can't "reset" my preferences because I can't find setting that make the ships a normal size.  I have everything set to show ship same, player name, damage, etc....but then in the game it shows none of that.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×