Jump to content
You need to play a total of 20 battles to post in this section.
Amaruk

Can't read forums

8 comments in this topic

Recommended Posts

99
[PVE]
Members
251 posts
10,574 battles

Unless logged in.

200727__CannotReadForum.thumb.jpg.01c6b481692537ed24c60a66a9bd55a4.jpg

 

200727__CanReadForum.thumb.jpg.510fcd31f644465ed3038da0d6afbab8.jpg

 

I really hope this is not intentional.....

  • Cool 1

Share this post


Link to post
Share on other sites
3,999
[V_KNG]
Beta Testers
13,205 posts

Yea... my mobile connection give nothing, as if the site is broken. You are spot on with having to be signed on/in. 

Share this post


Link to post
Share on other sites
38
[T-D-M]
Members
164 posts
18,742 battles
53 minutes ago, Amaruk said:

Unless logged in.

Ditto, using a Iphone 

Share this post


Link to post
Share on other sites
Members
12,662 posts
14,320 battles
4 hours ago, Amaruk said:

Unless logged in.

200727__CannotReadForum.thumb.jpg.01c6b481692537ed24c60a66a9bd55a4.jpg

 

200727__CanReadForum.thumb.jpg.510fcd31f644465ed3038da0d6afbab8.jpg

 

I really hope this is not intentional.....

Really wondering if the Blue Background setting on forum is what is broken? Because you appear to have the same classic Forum setting engaged to have more favorable color tones as I do. Which leads me to wonder if it’s not that stupid ( in my opinion anyway) blue forum setting.

And yes hopefully it’s not intentional as the last thing the average player needs is less guidance/ info on the game.

 

Share this post


Link to post
Share on other sites
99
[PVE]
Members
251 posts
10,574 battles
11 minutes ago, Admiral_Thrawn_1 said:

Really wondering if the Blue Background setting on forum is what is broken?

While it may be painful to look at, it's not responsible for the lockout. All four are blank.

Classic:

200727__CannotReadForum-2_Classic.thumb.jpg.d0bb3de695cdc0a4fc7829f56003b08e.jpg

 

 

Dark:

200727__CannotReadForum-3__Dark.thumb.jpg.4e93885be4846db568e37cd491fd6698.jpg

 

 

Space:

200727__CannotReadForum-4__Space.thumb.jpg.ce12c1745325e32c0d97e39439e65807.jpg

 

 

Share this post


Link to post
Share on other sites
525
[TOG]
Members
377 posts
13,031 battles

Yup noticed this tonight. Cannot browse forums on my Android phone. Cannot browse on laptop either unless signed in.

Share this post


Link to post
Share on other sites
3,999
[V_KNG]
Beta Testers
13,205 posts
3 hours ago, BCGrog said:

Yup noticed this tonight. Cannot browse forums on my Android phone. Cannot browse on laptop either unless signed in.

Surprising - or maybe it isn't - there has been no official "We are aware of the problem" message from anyone, unless of course they posted it into the general forum none of us can see. 

You can see some options - like activities - so they broke something but not everything. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×