Jump to content
You need to play a total of 20 battles to post in this section.
LordMustangGT

Game crashes on startup with Triple screen

6 comments in this topic

Recommended Posts

Members
3 posts
3,537 battles

As of the last update, the game will not respond and ends up crashing in triple screen, Fix Your shiz! Warplanes works fine, and EVERY, other game i have works fine. I've gone so far as to reinstall the game 12 times, I even reinstalled windows. Works fine single screen..

Share this post


Link to post
Share on other sites
416
[MR-1]
Members
1,074 posts
18,606 battles

try uninstalling any  wondows C+++ (86) programs in the apps used  . you probbly dont have a 86 bit machine  only a 64 bit machine  wow installs this  and really isnt required . it sorted one of my problems  .

Edited by Gaelic_knight

Share this post


Link to post
Share on other sites
Members
3 posts
3,537 battles

this did not work at all. I get the black screen like its about to load the screen but it just stays black. But I can hear the game load sound and the nvidia thing show in the corner. If I click the black at all it gives me a crash and goes back to the desk top. If I unplug one monitor it play single screen just fine for as long as i want. If I get it to load windows it will load but freeze before one round is over. No other game does this to me. I can play RDR2 all day no problems triple. I have and x99 machine with a 2080ti.

Share this post


Link to post
Share on other sites
5,786
[WORX]
Members
10,615 posts
18,506 battles
1 hour ago, LordMustangGT said:

As of the last update, the game will not respond and ends up crashing in triple screen, Fix Your shiz! Warplanes works fine, and EVERY, other game i have works fine. I've gone so far as to reinstall the game 12 times, I even reinstalled windows. Works fine single screen..

Obviously, its a local machine issue not a WG server issue...

I recommend to do a Check and Repair in WGC first.

  • Cool 1

Share this post


Link to post
Share on other sites
5,786
[WORX]
Members
10,615 posts
18,506 battles
6 minutes ago, LordMustangGT said:

I get the black screen like its about to load the screen but it just stays black. But I can hear the game load sound and the nvidia thing show in the corner. If I click the black at all it gives me a crash and goes back to the desk top

Oh more info... Keep this in mind.

Crashes and freezes are reminders to update and install your GPU/CPU drivers properly.

Edited by Navalpride33

Share this post


Link to post
Share on other sites
7,834
[GWG]
[GWG]
Supertester
26,411 posts
14,163 battles
12 minutes ago, Navalpride33 said:

Obviously, its a local machine issue not a WG server issue...

I recommend to do a Check and Repair in WGC first.

This and remove mods if any first.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×