Jump to content
You need to play a total of 20 battles to post in this section.
brewakeg

EQUIPMENT tab is the default, every day???!

5 comments in this topic

Recommended Posts

Members
199 posts
8,290 battles

Seems like Every Day since the update, all my ships default to showing the new Equipment tab first when I switch to that ship.    Used to be the Port tab was the default.     Now, the tab I use LEAST is always the first one I see.   Changing it to the Port or Exterior tab works...for that day.   Then tomorrow it's back to the Equipment tab.   

 

Can we change this??????!!!!!

Share this post


Link to post
Share on other sites
3,925
[WOLF9]
Privateers
13,795 posts
4,631 battles

It shouldn't be happening.  I get the Port as the default, even when I log out with the Equipment page displayed.

Bug report.

Share this post


Link to post
Share on other sites
7,846
[GWG]
[GWG]
Supertester
26,431 posts
14,165 battles
50 minutes ago, iDuckman said:

It shouldn't be happening.  I get the Port as the default, even when I log out with the Equipment page displayed.

Bug report.

That or it is a mod. @brewakeg , if you are running any mods remove them and see what happens. Obviously if you are not running any mods it is support ticket time.

Share this post


Link to post
Share on other sites
2,192
[SYN]
Members
5,877 posts
13,296 battles
1 hour ago, brewakeg said:

Seems like Every Day since the update, all my ships default to showing the new Equipment tab first when I switch to that ship.    Used to be the Port tab was the default.     Now, the tab I use LEAST is always the first one I see.   Changing it to the Port or Exterior tab works...for that day.   Then tomorrow it's back to the Equipment tab.   

 

Can we change this??????!!!!!

Not seeing that happen.

You should only be seeing the equipment page if you click the [EQUIPMENT] tab or, I think, if you double-click the ship's icon in port.

Maybe you have a mod installed that is doing this, or a bugged install?

Share this post


Link to post
Share on other sites
366
[DUD]
Members
706 posts
2,470 battles
1 hour ago, brewakeg said:

Seems like Every Day since the update, all my ships default to showing the new Equipment tab first when I switch to that ship.    Used to be the Port tab was the default.     Now, the tab I use LEAST is always the first one I see.   Changing it to the Port or Exterior tab works...for that day.   Then tomorrow it's back to the Equipment tab.   

 

Can we change this??????!!!!!

that sounds like a bug.  I suggest running an integrity check before submitting a report

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×