Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Commadore_Crunch

Trouble with Downloading 9.6 ?

6 comments in this topic

Recommended Posts

86
[WARGS]
Members
76 posts
8,994 battles

 

I did send in a support ticket, but in the meanwhile did anyone have a problem of the download just stopping at 1% ? Where you able to resolve the problem?

 

Thanks for any help on this!

Share this post


Link to post
Share on other sites
315
[REKTD]
Members
638 posts
11,230 battles

Yes, mine did that yesterday.

After 3 hours it was up to 3%, and I realized it was the download speed: what was normally in mB/s was going in kB/s, super slow. 0.306kB/s.

Downloaded fine tonight, whole update in like 4 minutes.

I chalk it up to a busy server issue.

Edited by SuperComm4

Share this post


Link to post
Share on other sites
Banned
715 posts
1,172 battles

They have been having trouble with the server company lately .....I dont know what the hell is going on 

can you download now, where are u , are you using the WGC client or whatever its called most of us couldn't play this morning USA time 6ish AM but now we are good

post up some screen shots of your situation you have almost 9k batles this shouldn't be new u trolling?...because REASONS?

Edited by JaysUsedBoatParts

Share this post


Link to post
Share on other sites
7,340
[WORX]
Members
13,217 posts
20,079 battles
1 hour ago, Commadore_Crunch said:

 

I did send in a support ticket, but in the meanwhile did anyone have a problem of the download just stopping at 1% ? Where you able to resolve the problem?

 

Thanks for any help on this!

Check on you connectivity setting in WGC... Make sure its set correctly.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×