Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Joe_918145

Low contrast on Torpedo Load Indicators

6 comments in this topic

Recommended Posts

426
[ICOP]
[ICOP]
Members
455 posts
20,168 battles

I can barely see my torpedo load indicators in battle on a dark background.  It is impossible on a lighter one.  It is so bad I will often press the '3' key to check status.

Does anyone else have this problem?  I've played around in settings but nothing I do seems to help.  Any advice?

Edited by Joe_918145
typo
  • Cool 1

Share this post


Link to post
Share on other sites
295
[LANCE]
Members
790 posts
5,874 battles

I have the same problem mate. If you’re running ModStation there may be a mod to adjust the colors. I’ll have to check myself later.

  • Cool 1

Share this post


Link to post
Share on other sites
426
[ICOP]
[ICOP]
Members
455 posts
20,168 battles
1 hour ago, Bravo4zero said:

I have the same problem mate. If you’re running ModStation there may be a mod to adjust the colors. I’ll have to check myself later.

Great idea.  Why did I not think of that?  Unfortunately, I checked ModStation and could not find anything about changing load indicators.

If nobody has a fix, I will take a screenshot and open a ticket with WG.

  • Cool 1

Share this post


Link to post
Share on other sites
Supertester, Volunteer Moderator
420 posts
5,134 battles
11 minutes ago, Joe_918145 said:

Great idea.  Why did I not think of that?  Unfortunately, I checked ModStation and could not find anything about changing load indicators.

If nobody has a fix, I will take a screenshot and open a ticket with WG.

If you checked all the mod settings, then id just say uninstall all the mods(see if that helps), then reinstall one by one and see when the issue pops up.

  • Meh 1

Share this post


Link to post
Share on other sites
298
[PHD]
Members
1,505 posts
6,428 battles

It has been that way since I started playing the game more than a year ago. 

Yes more contrast or whatever makes them more readable would be nice.

Share this post


Link to post
Share on other sites
295
[LANCE]
Members
790 posts
5,874 battles
33 minutes ago, Joe_918145 said:

Great idea.  Why did I not think of that?  Unfortunately, I checked ModStation and could not find anything about changing load indicators.

If nobody has a fix, I will take a screenshot and open a ticket with WG.

I hadn’t thought of it myself mate till you mentioned the problem. I have a similar problems with some shells (specifically Scharnhorst) seeing them when the background sky is very light so used a tracer mod from ModStation for a while which helped.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×