Jump to content
You need to play a total of 20 battles to post in this section.

4 comments in this topic

Recommended Posts

0
[GNFSH]
Members
1 post
3,383 battles

So in the last two months I've been getting issues where the game locks up in the middle of loading a scenario. Locks up my whole computer where I can't even bring up task manager because the game wants priority screen time. Only thing I could do is reboot the computer and when I load the game everything is okay. No penalty for leaving a scenario. So I installed SuperF4 and now I can kill the program when it locks up but if I'm in the middle of loading a game now I'll get a penalty for leaving.

The other issue I've noticed in the past year is automatic targeting of a ship. It's when you're focusing on a ship and your guns follow it. If there are two or more passing ships and you're targeting one, but decide to shoot at the other ship your shot will be way off. It's like the program can't decide what to do.

Share this post


Link to post
Share on other sites
551
[KMS]
[KMS]
Beta Testers, In AlfaTesters
3,807 posts
12,801 battles

If the ship doesn't have the lock, it won't seem to hit.

Share this post


Link to post
Share on other sites
8,934
[GWG]
[GWG]
Alpha Tester
28,323 posts
14,923 battles
33 minutes ago, Nachoo31 said:

If the ship doesn't have the lock, it won't seem to hit.

Yeah, unlocked fire is very inaccurate with higher dispersion.

Share this post


Link to post
Share on other sites
3,077
[WOLF5]
Supertester
5,087 posts
4,341 battles

The second problem isn't really a problem. The lock on does a lot more than track your cursor with the ship. It does some serious aim assist as well. We know it provides a dispersion buff, and it seems to do something with elevation as well. Make sure you're locked onto the target you want to shoot, and locking onto another target will cause you to miss. Frustrating on occasion, but overall it works.

 

The first issue sounds like a reinstall would be useful. Also you don't say anything about mods, but if you do run those try completely uninstalling those first.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×