Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Admiral_Thrawn_1

Armory Bug When Viewing Armor Of Armory Ships

5 comments in this topic

Recommended Posts

Members
12,662 posts
14,320 battles

I have noticed a bug where you click on an Armory ship you do not own, go to the port view to look it over, then open the armor profile and go to see armor thickness of any section of armor and it will not show the numbers. How ever if you click to rotate the ship the armor stats numbers for that section will appear just for an instant. And this only happens with Armory ships. Ships in port that I own including ships obtained from Armory show their armor layouts just fine.

Share this post


Link to post
Share on other sites
149
[WG]
WG Staff
360 posts
9,832 battles
On 6/19/2020 at 5:30 PM, Admiral_Thrawn_1 said:

I have noticed a bug

Thanks for the report. As you know Armory was completely revamped recently

On 6/19/2020 at 9:25 PM, davebit15 said:

They don't give a damn

Have you tried to submit a ticket?

Share this post


Link to post
Share on other sites
Members
12,662 posts
14,320 battles
3 minutes ago, foodprinter said:

Thanks for the report. As you know Armory was completely revamped recently

Have you tried to submit a ticket?

I use a Mac so not sure if I can add the check report of not.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×