Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
mundaneken

Random glitching: stuttering, low fps, choppy video

13 comments in this topic

Recommended Posts

7
[TIRED]
Members
11 posts
4,921 battles

After the 0.9.5 update I'm getting sudden glitches in battle. FPS drops to single digit. Video is choppy. Audio stutters and lags. Game is essentially unplayable until the glitching stops. Happens multiple times per battle. Seems to be triggered by complex battle situations. No  problem with tier 1 battles. Updated driver. Changed vertical sync settings on card and in game per some suggestions. No change. Can't disable capture buffer in latest Nvidia control apps, which was another suggested solution.

Chronic problem now. Can't play the game like this. Additional random problems with UI. Left/right controls don't work. Produce clicking sound. Did a quick return of a plane to CV and launched another squadron. Toggled "M"ap and game went wonky. Was in the Twilight Zone between map, control of ship, and plane control. Plane control disabled auto-pilot on the ship. Graphics buffer bounced between ship, plane, and map. Totally broken. pfffft

Running Windows 10 latest update on a second monitor on a Lenovo Flex 5 laptop.

Share this post


Link to post
Share on other sites
5,768
[WORX]
Members
10,586 posts
18,482 battles

This can be many issues... However, once I seen your GPU card, I think its time for an upgrade... Its only going to get worse.

What I recommend other then a new GPU card if your MB is up to the increase load and strain...

Make sure

  • Your GPU drivers are updated and installed properly.
  • Your CPU drivers are updated and installed properly.
    • This controls the temp. control elements of your machine.
  • Your wires of your connection are installed and in working order..

From there, make sure your ram is not being use by ghost applications... I recommend a 5 min cold restart of your

  • Modem
  • PC and
  • Router.

From there do a "check and repair".

If you done everything correctly and you're sure its not your system with %100 certainty... Look for @Hapa_Fodder post for the patch, just in case the problem persists...

If you ask me, Your GPU card needs replacement... Until then Do the above, if you still having problems.. Lower your Graphics lvl down a notch...

GL


Sites used for reference.

https://gpu.userbenchmark.com/Compare/Nvidia-GTX-940M-vs-Nvidia-GTX-1050-Ti/m28796vs3649

  • Meh 1

Share this post


Link to post
Share on other sites
357
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
824 posts
12,570 battles

You're doing it again Navalpride. Wish him all the luck in the world upgrading the GPU in his laptop.

Share this post


Link to post
Share on other sites
1,848
[WPORT]
Members
5,363 posts
10,396 battles
1 hour ago, _GreyBeard_ said:

You're doing it again Navalpride. Wish him all the luck in the world upgrading the GPU in his laptop.

:Smile_veryhappy:

Share this post


Link to post
Share on other sites
7
[TIRED]
Members
11 posts
4,921 battles

I appreciate the tips, Navalpride33. I've done most of that. Right now my last resort is to delete the frame capture buffer driver (Nvfbc), which will probably cause a fatal error, but that's the only way I can disable the screen capture process, which many people have reported to be the source of the problem. *shrug* If all fails, I'm just gonna stop playing for a while. :(

Share this post


Link to post
Share on other sites
357
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
824 posts
12,570 battles

Have you confirmed that the game is running on the Nvidia GPU and not the Intel one?

Share this post


Link to post
Share on other sites
7
[TIRED]
Members
11 posts
4,921 battles

* Presumptive Solution *

I've played about 30 battles with the following configuration without any glitching. Any variation, and the random glitching occurs.

1. In the Display Settings, Multiple Monitors, select "Show only on 2"

2. In Control Panel > Hardware and Sound > Power Options > Edit Plan Settings --> Change advanced power settings (popup Power Options window) [+] Processor power management [+] Maximum processor state --> Set both values to 99%

#2 Reportedly disables GPU throttling under high temperature conditions, but I'm skeptical, as glitching recurred when I had the Intel card and main laptop display active along with the 2nd monitor and GeForce. Right now I just wanna play the friggin' game uninterrupted for a while, but I'll try to get around to testing the 100% power settings with only monitor #2 (GeForce) showing.

Share this post


Link to post
Share on other sites
5,768
[WORX]
Members
10,586 posts
18,482 battles
6 hours ago, mundaneken said:

* Presumptive Solution *

I've played about 30 battles with the following configuration without any glitching. Any variation, and the random glitching occurs.

1. In the Display Settings, Multiple Monitors, select "Show only on 2"

2. In Control Panel > Hardware and Sound > Power Options > Edit Plan Settings --> Change advanced power settings (popup Power Options window) [+] Processor power management [+] Maximum processor state --> Set both values to 99%

#2 Reportedly disables GPU throttling under high temperature conditions, but I'm skeptical, as glitching recurred when I had the Intel card and main laptop display active along with the 2nd monitor and GeForce. Right now I just wanna play the friggin' game uninterrupted for a while, but I'll try to get around to testing the 100% power settings with only monitor #2 (GeForce) showing.

Did you make sure your wires are installed and in the correct place ???

We had some people with problems only to figure out they put the cable in the wrong spot.

Edited by Navalpride33

Share this post


Link to post
Share on other sites
7
[TIRED]
Members
11 posts
4,921 battles

"Wires installed in the correct place"? Eh? I don't have any problem with my wires. The problem does not occur if I only have monitor #2 (GeForce 940MX) enabled and the power settings tweaked as described above. Have now played scores of battles with that config and have experiened no glitching.

Share this post


Link to post
Share on other sites
485
[CO-OP]
Members
1,460 posts
24,622 battles

Been seeing this myself since the last update, everything hunky dory and then blap FPS down to 15 and stuttering audio and video. I have disable the Nvidia shadowplay and we'll see what happens, no repeat since I did this with half a dozen games played since then.

Share this post


Link to post
Share on other sites
485
[CO-OP]
Members
1,460 posts
24,622 battles

Well stuttering is still there so it isn't shadowplay.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×